Wireless Access

Reply
Highlighted
New Contributor

Weird problem with IAP Roaming

Hi everyone!

 

This is my first post but i needed to make this because i didnt found answer by myself.

 

This is just annoying problem and causes confusion in users.

 

Environment:

 

We have problem with IAP-Cluster which is controlled by airwave 8.2.7.

There are 3 SSID's.

None of them uses Captive Portal.

 

Issue:

Sometime's when Client in this case laptop roam to another Access Point it pop's up:

-302 captive portal

-internal error, captive portal is disable

 

That time connections are broke. But it won't take long to heal working.

 

 

So what i am asking:

Have anyone faced same kind of problem or found solution for that?

Guru Elite

Re: Weird problem with IAP Roaming

What switches are your Instant APs connected to?  It almost looks like some of your Instant APs are connected to an untrusted port of an Aruba Controller....


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Weird problem with IAP Roaming

Those ap's are connected to Extreme summit switches. But there came up something else what they fixed. There was two IAP-cluster's in different vlan's with same ssid's. That i didn't knew. Now ap's are in a same cluster i guess this fixes the problem but if it still exists i'll be back.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: