Wireless Access

Reply
Highlighted
Occasional Contributor I

ap cannot give ssid after reset factory

Hi Guys,

 

i have ap 225 aruba. i was reset to factory default the ap

and i want to console ap via web gui.

but when i give static ip, the ap always restart automatic. i dont know whats problem ?

and ap can't give ssid instant and the led power always blinking

this is log when i not yet give the ip address

Domain Name: arubanetworks.com
No panic info available
Ethernet port 1 mode: active-standby
ADDRCONF(NETDEV_UP): eth0: link is not ready
ADDRCONF(NETDEV_UP): bond0: link is not ready
bonding: bond0: enslaving eth0 as a backup interface with a down link.
ADDRCONF(NETDEV_UP): eth1: link is not ready
bonding: bond0: enslaving eth1 as a backup interface with a down link.
AP xml model 66, num_radios 2 (jiffies 3272)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 16
radio 1: band 0 ant 0 max_ssid 16
ethernet_device_event: dev eth0 is up
ASAP Slowpath initialized
Starting watchdog process...
Getting an IP address...
PHY: eth0 (mdio@ffe24000:00) - Link is Up - 10/Half
bonding: bond0: link status definitely up for interface eth0.
bonding: bond0: making interface eth0 the new active one.
bonding: bond0: first active interface up!
ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready

 

Thanks, 

Kevin

 

 

Re: ap cannot give ssid after reset factory

This is the end of your console output?
Its seems that your Ethernet port / or cable might be on 10/half ?

Please share with us the all console output.
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I

Re: ap cannot give ssid after reset factory

problem solved. 

 

Thanks

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: