Wireless Access

New Contributor

ap-regroup provisioning fails

Hi there,


I am struggling with this problem for a while now.


We have some IAP205 and 115. I converted them, so our 3400 Controller can manage them.


The conversion works, the controller can adress the APs. 

I created a new AP-Group.


Under "Configuration -> Wireless -> AP Installation" I provision them with the new AP-Group and click on "Apply and reboot".


But after the reboot they are still in den "default" AP-group. I tried it with the wizard and on cli as well. Same results: Still default group.


What are the reasons for this cause?


best regards,


Guru Elite

Re: ap-regroup provisioning fails

Are the APs in the Campus AP whitelist?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: ap-regroup provisioning fails

Yeah, they are whitelisted. But I found the Problem, why it was not working:

The APs had spaces in their names. On Controller-CLI the DB clearence was also not possible. I had to reset the APs and Controller.

After Setting names without a space, the provisioning worked instant after reboot.

I'm asking myself why the controller even allows that.

Re: ap-regroup provisioning fails

Hey, you can clear AP's with spaces in their names using the "XXX" either side. This command works for any references which might have a space in them.



#clear gap-db "AP name"


#show wlan  virtual-ap "virtual ap" 

If my post addresses your query, give kudos:)
Search Airheads
Showing results for 
Search instead for 
Did you mean: