Wireless Access

New Contributor

phones unable to connect to wireless

I have a section of a building with T105's and a controller that is having trouble connecting phones to the wireless.  They tell me that the wireless doesn't work.  Nearby I'm seeing wireless signal levels no lower than -64db.  I've turned on user debugging to see if I can figure out what's going on.  What's the best way to debug this?




Re: phones unable to connect to wireless

Not sure what a T105 is. But if on an Aruba controller, see below.


Are you sure the phones aren't connected? They might be connected but not getting an ip address. Check the station-table for the missing clients.

show station-table verbose

If that doesn't help, what kind of security are they using? dot1x, psk or other?  


Checking the logs for possible clues.

show log errorlog 50
show log user 100

Next start up a user-debug, that should more than likely pop up a few hints as to what is going wrong.

configure terminal  logging level debugging user-debug <mac> 
show log user-debug 100
show auth-tracebuf 

If that still doesn't help you resolve the issue, get back here with that output and some more info about your setup and we might be able to help. If urgent, open a support case at the same time.

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: