Wireless Access


upgrading VIA through GPO?

Hi all,


I've deployed VIA for my company through a simple software installation GPO (computer config).

I used assigned as the deployement state so that as little user intervention as possible would be required. 


Now a new VIA version has come out and I'd like  to upgrade the old ( versions (32 and 64bit) to the newest  code.

I thought this would simply done by adding the new packages to the old GPO and then referencing the old package under the Upgrades tab.


This doesn't seem to do anything however. I used my own pc as a test case and no matter how often I run gpupdate /force I do nto get the new version pushed/installed.


Anybody have some experience with this and can advice me on the proper way to facilitate this?


EDIT come to think of it.. I should probably just use the clients selfupdate feature right? :P

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found a post helpful or important? Click the "Thumbs Up" icon to give kudos.
-- Problem Solved? Click "Accept as Solution" in a post.
Guru Elite

Re: upgrading VIA through GPO?

self-update might be the way...

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Search Airheads
Showing results for 
Search instead for 
Did you mean: