Wireless and RF

Reply
Guru Elite

Re: Poor wireless performance

Drop Broadcasts and Broadcast filter ARP should not create any connectivity issues between clients and the WLAN. It does drop broadcasts from being re-copied downstream from the access points. If you have wireless clients that rely on broadcasts from other devices in their own VLAN to operate, like Bonjour, you should not enable this. In general, less broadcasts in an environment is a good thing, because it removes otherwise wasteful traffic from the medium. Most clients find their applications and services via unicast so they are not affected adversely by this.

I'm not sure that sticky clients would be helped by that setting. In the thread here: http://airheads.arubanetworks.com/vBulletin/showthread.php?t=2983 I recommended to you a different solution for sticky clients. What happened to that?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Super Contributor II

Re: Poor wireless performance

Colin, it is true, you did not provide the “drop broadcast multicast” solution, but my colleagues pointed out that I should give it a try.

The main problem with my sticky client is the Atheros card. We are in process replacing all Atheros with Intel, problem solved.

The increasing of “local probe request threshold” to 20 dB helped sticky clients a bit, but the major improvement with this change was security, it reduced number of probings remarkably:
http://airheads.arubanetworks.com/vBulletin/showthread.php?t=2594&highlight=null+probe.
It also helped the clients sustain the connection at the highest speed.
~Trinh Nguyen~
Boys Town
Aruba Employee

Same performance issue, not a broadcast issue

Hey guys,
I'm running into this exact same performance issue. Looks like it may have started when we moved from 3.4.2.4 to 5.0.3.0 (now we are one 5.0.3.1).

I am dropping broadcast and multicast. So that is not the issue. It seems to be only affecting 2.4Ghz. Most of our environment is AP-61s. When we put an AP-125 in the same building, and connect to 5Ghz, the speed is much better. Tests were done anywhere from one to ten feet away from an AP. So distance doesn't matter. We also tried provisioning a single AP to a different controller than the rest of the building, with a different SSID. That didn't help.

We tried tweaking tons of different settings, and nothing helped. We tried just about every setting that we could think of including different power settings, different interference immunity settings, Beacon Regulate, and disable scanning.

Here is the really odd thing. If I plug in one AP-61 in the same building as the controllers, it seems to be ok. It seems like the more hops away from the controller you are, the worse it gets. Granted, it may just be related to the density of the AP-61 in the other buildings and unrelated to the network hops.

I have a case open with TAC and will be working with a senior engineer on Friday morning to investigate this further.

Zach Jennings
West Chester University of PA
Thanks,

Zach Jennings
Super Contributor II

Re: Poor wireless performance

Recently testing with AOS 6 and Spectrum Analysis, I was disturb to see how crowded the 2.4 GHz band is. With only one microwave turn on, the 2.4 GHz channels were almost wipe-out. Remember, only three channels 1, 6, 11 are available for 802.11G. If your neighbor installs 802.11G HT on 40MHz bandwidth, all 2.4GHz channels also be occupied.

Does AP-61 dual bands? If it supports, I would turn on “band steering” and “prefer-5 GHz” in virtual-ap profile. If not, you are out of luck. 2.4 GHz is a war zone! You can win a battle today by tweaking some profiles, but tomorrow if someone decides to put in a 2.4GHz wireless camera, you will be back to battle again.
~Trinh Nguyen~
Boys Town
Guru Elite

Re: Poor wireless performance


Hey guys,
I'm running into this exact same performance issue. Looks like it may have started when we moved from 3.4.2.4 to 5.0.3.0 (now we are one 5.0.3.1).

I am dropping broadcast and multicast. So that is not the issue. It seems to be only affecting 2.4Ghz. Most of our environment is AP-61s. When we put an AP-125 in the same building, and connect to 5Ghz, the speed is much better. Tests were done anywhere from one to ten feet away from an AP. So distance doesn't matter. We also tried provisioning a single AP to a different controller than the rest of the building, with a different SSID. That didn't help.

We tried tweaking tons of different settings, and nothing helped. We tried just about every setting that we could think of including different power settings, different interference immunity settings, Beacon Regulate, and disable scanning.

Here is the really odd thing. If I plug in one AP-61 in the same building as the controllers, it seems to be ok. It seems like the more hops away from the controller you are, the worse it gets. Granted, it may just be related to the density of the AP-61 in the other buildings and unrelated to the network hops.

I have a case open with TAC and will be working with a senior engineer on Friday morning to investigate this further.

Zach Jennings
West Chester University of PA




Wireless performance problems is a very, very broad topic and can manifest itself in different ways . If you are working with TAC, please allow them to work and bring it to some conclusion before posting, so that users can learn from conclusions drawn. In addition, if your symptoms do not match the symptoms of the original thread, please open another thread, so that others can contribute properly to a thread with symptoms that match yours more closely.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Aruba Employee

Re: Poor wireless performance


Recently testing with AOS 6 and Spectrum Analysis, I was disturb to see how crowded the 2.4 GHz band is. With only one microwave turn on, the 2.4 GHz channels were almost wipe-out. Remember, only three channels 1, 6, 11 are available for 802.11G. If your neighbor installs 802.11G HT on 40MHz bandwidth, all 2.4GHz channels also be occupied.

Does AP-61 dual bands? If it supports, I would turn on “band steering” and “prefer-5 GHz” in virtual-ap profile. If not, you are out of luck. 2.4 GHz is a war zone! You can win a battle today by tweaking some profiles, but tomorrow if someone decides to put in a 2.4GHz wireless camera, you will be back to battle again.




An AP-61 is a dual band, single radio. Therefore the entire group would have to be changed to 5Ghz. Our 2.4Ghz spectrum is clean, according to the AOS 6 spectrum analysis.

Per Colin's request, I will put more information in a new thread, though I do believe our symptoms are almost identical to that of the original poster.

Zach
Thanks,

Zach Jennings
Guru Elite

Re: Poor wireless performance

I apologize. The symptoms are indeed similar.

Let us know what you find.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Aruba Employee

Re: Poor wireless performance


I apologize. The symptoms are indeed similar.

Let us know what you find.




No worries.

One command that TAC used that I would like to share is this:

show ap debug radio-stats ap-name your_ap_name_here radio 0 advanced | include Busy

To look at the 2.4Ghz stats, use radio 0 if it is an AP-61 or radio 1 if it is an AP-105, AP-125, or AP-65. These numbers should be below 20. We are seeing as high as 70 in some areas.

Zach
Thanks,

Zach Jennings