Wireless Access

Who Me Too'd this topic

New Contributor

Laptop sending deauth

Hi,

 

We are seeing some strange behaviour on our laptops running Windows 8 and Windows 8.1 all using Intel Wireless card 6300, 6205 and 6235

 

Wireless setup is SSID -> WPA2 AES -> Computer Certificate -> RADIUS (Microsoft NPS)

 

The laptop is associating, going through authentication successfully, receives an IP address and then de-authenticates.

 

It goes through this process x amount of times (x being random) until finally it connects.

 

Controller logs show:

 

Feb 13 15:51:29 :501065:  <DBUG> |stm|  send_ageout_sta_ack 8157: Send ageout sta 8c:70:5a:86:09:6c ack back to AP (172.16.13.200)
Feb 13 15:51:29 :501114:  <NOTI> |stm|  Deauth from sta: 8c:70:5a:86:09:6c: AP 172.16.13.200-00:24:6c:cb:86:c0-J-Block

 

Within a packet capture of the laptop the last packet we see is DHCP REPLY from the wireless controller to the client and then many probe response packets until the process is tried again.

 

I've also tried with a static IP on the laptop to rule out anything with DHCP

 

We are running code 6.1.3.7 on a 6000 series controller

 

Any ideas ?

Who Me Too'd this topic