Wireless Access

Who Me Too'd this topic

Frequent Contributor I

How does Virtual Controller generate passphrase?



The following thing happened to my virtual mobility controller:


I have a standalone mobility controller running on an Esxi in a vlan 30 virtual switch. I moved the controller to the vlan 40, and gave it an ip adress from that ip range, and changed the default gateway too. After doing some tests, I moved the controller back into the vlan 30, and changed the ip adress back to the vlan 30 range (actually the same ip as before). Then I tried connecting an AP to it (the same AP that was once provisioned by that controller) and the AP wouldn't broadcast its SSID-s. After checking the AP I discovered that the controller is unlicenced.


I still had 10 days on my eval licence. I tried to reupload the eval licence I got for the controller, when it gave me a passphrase mismatch. So by moving the controller to a different vlan, the passphrase somehow changed.


The question is, why did the controller loose its licences, and why did the passphrase change?


Its a demo controller, so applying for a new eval licence is no biggie, but in a production environment this would be a problem. 


Could someone help?


Daniel Katai

Who Me Too'd this topic