Controllerless Networks

Who Me Too'd this topic

New Contributor

IAP-105 in a rebooting loop

Hi all,

 

I just received two IAP-105 access points for evaluation from one of the resellers, and I configured one fine, and connected the second one to the same LAN expecting to join the first one.

 

I noticed that it seems to constantly reboot, which was confirmed when I logged on via teh console.

 

Could anyone tell me what's the problem here, as I'm new to Aruba but I'm very impressed with how easy it was to configure the first one.

 

thanks a million,

 

Octo

 

-----------------------

 

Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved Sending SIGKILL to all processes.

Please stand by while rebooting the system.

Restarting system. .

APBoot 1.2.4.4 (build 26618) Built: 2011-01-07 at 13:42:04

Model: AP-10x CPU:   AR7161 revision: A2 Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz DRAM:  128 MB POST1: passed Copy:  done Flash: 16 MB PCI:   scanning bus 0 ...        dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3        00  00  168c  0029 00002   01 10000000 00000000 00000000 00000000        01  00  168c  0029 00002   01 10010000 00000000 00000000 00000000

Net:   eth0 Radio: ar922x#0, ar922x#1

Hit <Enter> to stop autoboot: 

0 Booting OS partition 1 Checking image @ 0xbf800000

Image is signed; verifying checksum... passed

Signer Cert OK Policy Cert OK RSA signature verified.

ELF file is 32 bit Loading .text @ 0x80e00000 (3624264 bytes)

Loading .data @ 0x81174d50 (32 bytes) Clearing .bss @ 0x81174d70 (16 bytes) ## Starting application at 0x80e00000 ... Uncompressing................................. þ

Aruba Networks ArubaOS Version 6.1.1.0 (build 28288 / label #28288) Built by p4build@stan on 2011-05-11 at 11:55:37 PDT (gcc version 4.3.3) CPU Rev: aa 71x CPU Flash variant: default Cache parity protection disabled Using 340.000 MHz high precision timer. cycles_per_jiffy=680000 Memory: 123008k/131072k available (1850k kernel code, 7920k reserved, 669k data, 2812k init, 0k highmem)  available. detected lzma initramfs initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=11754496 LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com>

..........................................................................................................................

.......................................................... AR7100 GPIOC major 0 wdt: registered with refresh Enabling Watchdog Talisker RSSI LED initialization Creating 1 MTD partitions on "ar7100-nor0": 0x00000000-0x01000000 : "flash" i2c /dev entries driver i2c-talisker: using default base 0x18040000 AD7416 driver probing for devices on AR7100 I2C .<6>lo: Disabled Privacy Extensions IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT Starting Kernel DES KAT ...Completed Kernel DES KAT Starting Kernel AES KAT ...Completed Kernel AES KAT

Domain Name: arubanetworks.com No panic info available Testing TPM... TPM driver running in 3203 mode Passed ag7100_mod: module license 'unspecified' taints kernel. AG7100: Length per segment 512 AG7100: Max segments per packet 4 AG7100: Max tx descriptor count    400 AG7100: Max rx descriptor count    252 AG7100: fifo cfg 3 018001ff AG7100CHH: Mac address for unit 0 AG7100CHH: 00:0b:86:cf:93:9a ATHRF1: Port 0, Neg Success ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 0 AP xml model 39, num_radios 2 (jiffies 7367) init_asap_mod: installation:0 radio 0: band 1 ant 0 max_ssid 8 radio 1: band 0 ant 0 max_ssid 8 setting bond0 as bridge child setting gre0 as split child Starting watchdog process... Getting an IP address... ag7100_ring_alloc Allocated 4800 at 0x87f32000 ag7100_ring_alloc Allocated 3024 at 0x804cd000 AG7100: cfg1 0xf cfg2 0x7014 ATHRF1: Port 0, Neg Success ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100 AG7100: unit 0: phy not up carrier 1 Writing 4 ADDRCONF(NETDEV_UP): bond0: link is not ready AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex AG7100: pll reg 0x18050010: 0x110000  AG7100: cfg_1: 0x1ff0000 AG7100: cfg_2: 0x3ff AG7100: cfg_3: 0x18001ff AG7100: cfg_4: 0xffff AG7100: cfg_5: 0xfffef AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22 ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready 192.168.173.63 255.255.255.0 192.168.173.1 Running ADP

...cat: /tmp/master: No such file or directory Done.

Master is killall: nanny: no process killed killall: sapd: no process killed

Sending SIGKILL to all processes.

Please stand by while rebooting the system.

Restarting system. .

 

Who Me Too'd this topic