Network Management

Who Me Too'd this topic

Contributor I

User ampadmin/amprecovery error - Airwave 8.2.7.1

Good afternoon to all of you.

 

I've implemented over ESXi Airwave 8.2.7.1 from ISO file.

During the process, I changed user "amprecovery" to "recovery" since with .ova implementation the users amprecovery and ampadmin didn't worked with any password (it didn't asked ampadmin password in the process of installation and neither it asked amprecovery password).

My problem is, when I try to access to CLI with user ampadmin or, in this case, recovery, it drops the message "Login incorrect". I've repeated the process of installation with .ova file and .iso file at least 5 times with "Installation Guide" but without success.

I've tried different solutions like one that cdelarosa recommended (https://community.arubanetworks.com/t5/Network-Management/Tutorial-Airwave-Root-password-recovery-Jan14-Tutorial/m-p/307190) but in this case it shows no 'e' option in booting process, it shows 'p' option which is protected by password.

CLI is very important to me since i'm learning AirWave to deploy on customers, confronting implementation issues like this one and exploring its features. For example, VisualRF is not working and, founding a possible solution (https://community.arubanetworks.com/t5/AirWave-and-Network-Management/Stop-and-Start-Visual-RF-From-CLI/td-p/6972) requires CLI access.

How can I access to CLI? Is there a way to recover ampadmin password? 

Thanks to all in advance.

 

Best regards.

Gonzalo.User_CLI_airwave.PNGUserAMPCLI.png

Who Me Too'd this topic