Internet of Things (IoT) and Industrial IoT (IIoT)

 View Only
last person joined: 16 days ago 

Forum to discuss the HPE Aruba Networking Edge Service Platform and all associated products and solutions for any type of IoT or IIoT application. Included are IoT technology partners (eg. EnOcean, Microsoft, and Zebra) and IIOT technology partners (eg. ABB and Siemens)

QoS Aruba 9200 (AOS-CX)

This thread has been viewed 11 times
  • 1.  QoS Aruba 9200 (AOS-CX)

    Posted Oct 29, 2021 12:57 AM
    I have an Aruba 6200F that I am using to replace an old Cisco 2960 with.  I have some QoS commands, would anyone know the equivilant to:

    mls qos map policed-dscp 0 10 18 24 46 to 8
    mls qos map cos-dscp 0 8 16 24 32 46 48 56
    mls qos srr-queue output cos-map queue 1 threshold 3 4 5
    mls qos srr-queue output cos-map queue 2 threshold 1 2
    mls qos srr-queue output cos-map queue 2 threshold 2 3
    mls qos srr-queue output cos-map queue 2 threshold 3 6 7
    mls qos srr-queue output cos-map queue 3 threshold 3 0
    mls qos srr-queue output cos-map queue 4 threshold 3 1
    mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
    mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
    mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
    mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
    mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
    mls qos srr-queue output dscp-map queue 2 threshold 2 24
    mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
    mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
    mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
    mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
    mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
    mls qos queue-set output 1 threshold 1 100 100 50 200
    mls qos queue-set output 1 threshold 2 125 125 100 400
    mls qos queue-set output 1 threshold 3 100 100 100 400
    mls qos queue-set output 1 threshold 4 60 150 50 200
    mls qos queue-set output 1 buffers 15 25 40 20
    mls qos

    class-map match-all AUTOQOS_VOIP_DATA_CLASS
    match ip dscp ef
    class-map match-all AUTOQOS_DEFAULT_CLASS
    match access-group name AUTOQOS-ACL-DEFAULT
    class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
    match ip dscp cs3
    !
    policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
    class AUTOQOS_VOIP_DATA_CLASS
    set dscp ef
    police 128000 8000 exceed-action policed-dscp-transmit
    class AUTOQOS_VOIP_SIGNAL_CLASS
    set dscp cs3
    police 32000 8000 exceed-action policed-dscp-transmit
    class AUTOQOS_DEFAULT_CLASS
    set dscp default
    police 10000000 8000 exceed-action policed-dscp-transmit

    interface GigabitEthernet1/0/2
    switchport access vlan 5
    switchport mode access
    switchport voice vlan 50
    srr-queue bandwidth share 1 30 35 5
    priority-queue out
    mls qos trust device cisco-phone
    mls qos trust cos
    auto qos voip cisco-phone
    spanning-tree portfast
    service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
    !


    Thanks for any guidance, I am not familiar at all with QoS.

    ------------------------------
    Stephen Conway
    ------------------------------