Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 5
Registered: ‎11-12-2015

Adding IAP205 (6.4) to IAP105 Airwave config (6.2)

Recently started taking delivery of IAP205's running firmware 6.4, whenever i try to deploy me config to it from AMP it fails for config incompatability.

When i'm auditting the config there doesn't seem to be any way to tell what part of the config is mis-matching..

 

Should i connect directly to the IAP205 and cross-check its locally running config againt my AMP config?

 

Upgrading the entire 300 IAP105 estate to 6.4 isn't currently an option due to resource availabilty.

 

Thanks!

-- Scott
Guru Elite
Posts: 8,456
Registered: ‎09-08-2010

Re: Adding IAP205 (6.4) to IAP105 Airwave config (6.2)

You can create different groups and run them at different code levels.


Thanks,
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor I
Posts: 5
Registered: ‎11-12-2015

Re: Adding IAP205 (6.4) to IAP105 Airwave config (6.2)

Thanks Tim i'll give that a shot,

I thought also i might be able to downgrade the firmware on the IAP205's - but that doesn't seem to want to work either - presumably 205's dont run on less than 6.4?

 

Cheers

Scott

-- Scott
MVP
Posts: 707
Registered: ‎12-01-2010

Re: Adding IAP205 (6.4) to IAP105 Airwave config (6.2)

Correct, the earliest code revision I see for the iAP205 is 6.4.2.0-4.1.1.0_46028

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Occasional Contributor I
Posts: 5
Registered: ‎11-12-2015

Re: Adding IAP205 (6.4) to IAP105 Airwave config (6.2)

Thanks for confirming Matthew

-- Scott
Search Airheads
Showing results for 
Search instead for 
Did you mean: