Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 40
Registered: ‎06-17-2015

Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

I just upgraded an iAP-115 and an iAP-275 to the firmware version 6.4.3.1-4.2.0.0_51112.  When I put their group into manage mode in Airwave I get the Config Status: Error-- config version[6.4.3.0-4.2.0] not found in command model list.   

 

I upgraded them to that version through Airwave.   I am looking to setup a mesh configuration with the iAP-275(s).   

 

How can I clear/correct this error?

 

Jason...

Guru Elite
Posts: 7,837
Registered: ‎09-08-2010

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

What version of AirWave are you running?


Thanks,
Tim

Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
Contributor II
Posts: 40
Registered: ‎06-17-2015

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

Thanks,

 

Running Airwave version 8.0.8.1.

 

Jason...

Guru Elite
Posts: 7,837
Registered: ‎09-08-2010

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

Please upgrade AirWave to 8.0.9 to support Instant 4.2.


Thanks,
Tim

Tim Cappalli | Aruba ClearPass TME
@timcappalli | ACMX #367 / ACCX #480 / ACEAP / CWSP
Contributor II
Posts: 40
Registered: ‎06-17-2015

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

Understood.  Will look into doing that.  

 

Thanks,

Jason....

New Contributor
Posts: 1
Registered: ‎10-19-2015

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

Hello 

 

I had the same issue with Airwave you need to upgarded the Airwave to 8.0.9 as well as the AP's to 6.4.2.4.1.1.8 the problem is fixed. 

 

 

 

Contributor II
Posts: 40
Registered: ‎06-17-2015

Re: Airwave Config Status Error: config version [6.4.3.0-4.2.0] not found in command model list

I have upgraded our Airwave server to 8.0.9.2 and we are no longer getting that error. 

 

Much thanks.

Search Airheads
Showing results for 
Search instead for 
Did you mean: