Aruba Instant & Cloud Wi-Fi

Reply
DSP
Occasional Contributor II
Posts: 33
Registered: ‎03-25-2013

CGIWrap Error: Script dir not found - External CP - Instant

 

Hello Experts,

 

I am running Instant cluster of IAP 105

 

Version:
6.4.2.3-4.1.1.2_48114

 

When connecting to the Guest SSID and opening the browser instead of showing the Captive portal to accept the T&C the browser (Chrome) is showing this error :

 

 

CGIWrap Error: Script dir not found


The specified user does not have a script directory set up for execution of cgi scripts, or the directory permissions prevent cgiwrap from using that directory.

Server Data:
Server Administrator/Contact: webmaster@xxxx.xx.xx
Server Name: www1.XXXX.XX.XX
Server Port: 80
Server Protocol: HTTP/1.1
Virtual Host: www1.Xxxxx.xx.xx
Request Data:
User Agent/Browser: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.93 Safari/537.36
Request Method: GET
Remote Address: X.X.X.X
Remote Port: 46910
Extra Path Info: /XXXX/XXXX/index.php

 

 

I am trying to test this with different browser and will post it later. ( not on site )

 

The CP is external to the VC and in somehow I am concerned this may imply an attempt to execute a unathorised script on the server. There are unrestricted access rules to the SSID. As long as I know we weren't getting this message on previous versions.

 

Has anyone faced the same situation ? The CP use to show ok on previous versions.

 

Client OS is Windows 8. After this error is displayed the can browse the internet normally.

 

Saludos,


David

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: