Aruba Instant & Cloud Wi-Fi

Reply
Contributor I
Posts: 29
Registered: ‎04-22-2016

Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

Hi,
we just installed a cluster with 9 IAP-305 and 2 IAP-103.
Our customer have issues using apple devices, mainly Iphone 7 and Iphone 6. The devices tend to disconnect and are unable to reconnect to the wireless network autonomously. The customer need to disconnect and reconnect manually the divice. The wireless network has wpa2 Personal authentication and external Dhcp and it's configured to use the default vlan. The devices has the same problem in both, 2,4 Ghz and 5 Ghz. With the Android phone I didn't had the same problems.
Thanks.
Best regards.
Michele

Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

- How many SSIDs are you broadcasting?

- Do you have "Broadcast filter ARP" enabled on all your SSIDs in the "advanced" setting.

- Under RF> ARM, what is your Minimum and Maximum transmit power?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎04-22-2016

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

Hi Joseph, 

-we are broadcasting only one ssid.

-The broadcast filter is disabled, because we had problem to discover and use a printer connecter to the wireless network.

- Min power: 12 - Max power: Maximum

MVP
Posts: 1,408
Registered: ‎05-28-2008

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

what InstantOS version r u using ? can u check if the devices failing in WPA key exchange ? ( Show log... ) Can u please disable client match and see if you notice any difference.


#AirheadsMobile
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Contributor I
Posts: 29
Registered: ‎04-22-2016

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

The firmware version is 6.5.1.0-4.3.1.2

The device aren't failing in wpa key exchange. 

I tried to disable client match, but I don't notice any difference, the issue persist.

thanks

Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1


Michele wrote:

Hi Joseph, 

-we are broadcasting only one ssid.

-The broadcast filter is disabled, because we had problem to discover and use a printer connecter to the wireless network.

- Min power: 12 - Max power: Maximum


Make the min and max power 12 to start.  If that does not work, turn on Broadcast Filter ARP, and make sure Airgroup and MDNS and DLNA are enabled.  You would be able to find the printer and have broadcast filtering enabled, when Airgroup MDNS and DLNA are enabled.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎04-22-2016

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

Hi,

I solved the issue activating the protocols 802.11.r and 802.11.k.

Now apple devices are roaming correctly under all the APs.

Is it normal that Apple devices, such as iphone and ipad, doesn't roam if that protocols are disabled?

 

Thanks for your advice

Michele

Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

Activating 802.11r and 802.11k are typically risky, because not all clients leverage them completely or properly.  Very few deployments even have 802.11r and 802.11k enabled and things work just fine.  Enabling r and k might just be masking another issue.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎04-22-2016

Re: Disconnection issues with IAP-305 and IAP-103 running Firmware version 6.5.1.0-4.3.1

We removed some rogue and interfering AP. After that also the Apple devices started to work fine also without the 802.11r and 802.11k.

So probably it was in interference problem.

Search Airheads
Showing results for 
Search instead for 
Did you mean: