Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

First Project: Serious Packet Loss Issues

Hey All,

  I am experimenting with the Aruba Instant Product Line in my own home and have purchased 4 IAP-105's as a result.  I am currently using 2 of them and having some pretty odd issues that I did not have with the lower-end Meraki piece when testing.  Basically I am seeing HUGE packet loss of about 15-20 %.  

 

  It seems like the packet loss only occurs on one of the AP's but I haven't tested extensively enough at this point.  The wired network is near-perfect with little-to-no packet loss.  

 

  It seems that the problem most occurs when trying to access bandwidth on any serious level.  When streaming videos the network will rarely be able to watch anything (even the lowest quality connections).  This is with any kind of device from 5 Ghz to 2.4 Ghz.  When I look at my uplink Transmit Rate it is generally 300 Mbps or in the mid-200's.  

 

  However, when I look at my speed graph is when the problem becomes apparent.  Here is my graph while working with bandwidth-intensive work including FTP & Video Testing for a new company intranet. (See Attachment: ArubaSpeedMacbook.png)

 

  This same graph can be created on any device by simply browsing or using the WiFi at all.  For example, if I were to pick up my Android phone and try to go to a website, the following will happen.  Both of these are via 5 Ghz.  (See Attachment ArubaSpeedAndroid.png)

 

  As a test I created a 2.4 Ghz Network and began running speed tests in order to simulate bandwidth usage.  The same thing happened.

 

  Out of the 4 there is another that is having something somewhat similar where every time I connect to the Access Point it will restart itself as soon as any kind of bandwidth is used (Speedtest.net will restart the AP every time).  Support asked me to send that in for repair.  This is kind of similar because it happens whenever.

 

  Hoping that there is a simple explanation for this type of behavior!  I have a support contract but I am awaiting their callback and it's been awhile - trying to get work done here! :-P 

 

  Thanks for any support or help you guys can offer on this issue!

MVP
Posts: 1,395
Registered: ‎05-28-2008

Re: First Project: Serious Packet Loss Issues

[ Edited ]

Hi,

Good night :)

 

  • Are u using the lastest version on the InstantOS? 6.2.0.0-3.2.0.2_37229
  • Are you using 40Mhz in 2.4Ghz? if so - disable it and use HT and 20MHZ in 2.4GHz.
  • Are there any other AP unit on the same location that running? (that arent aurba?)
  • Try to disable all the WIP/IDS - and test the results?
  • Are the videos your trying to trsnamit using multicast?

 

waiting for an update in order to keep helping you to solve your issue.

 

me

 

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

Re: First Project: Serious Packet Loss Issues

  • Are u using the lastest version on the InstantOS?

Yes

 

  • Are you using 40Mhz in 2.4Ghz? if so - disable it and use HT and 20MHZ in 2.4GHz.

No, 20 Mhz Only in 2.4 Ghz.  I don't know what "HT" is though.

 

  • Are there any other AP unit on the same location that running? (that arent aurba?)

No, I have two IAP 105's and that is it at the moment.

 

  • Try to disable all the WIP/IDS - and test the results?

I never set any.

 

  • Are the videos your trying to trsnamit using multicast?

No but I have a control system in the project that multicasts information to wifi devices.  It is not a lot of communication - just text updates for song meta data and updates as-to what is happening in various rooms.  A total of 9 devices on the network total.

Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

Re: First Project: Serious Packet Loss Issues

I also take back the fact the problem is only occuring with a single AP.  The results of the virtual controller are WAY WORSE.  I am sitting around 5 feet from the AP at the moment.

MVP
Posts: 1,395
Registered: ‎05-28-2008

Re: First Project: Serious Packet Loss Issues

HT= 802.11N

 

regarding the screenshots u sent..5 fett from the AP - if thoese are the results - you got some radio issue. (that what i can understand from your post and your screenshots)

 

please copy&paste your config.

Captureconfig.PNG

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

Re: First Project: Serious Packet Loss Issues

version 6.2.0.0-3.2.0
virtual-controller-country US
virtual-controller-key 28806322014a4e072dbebfb5b52b33a6b0a0565b0438df8bdd
name "Brady Net"
clock timezone none 00 00
rf-band all

allow-new-aps
allowed-ap 6c:f3:7f:c9:cd:f2
allowed-ap 6c:f3:7f:c9:cc:0e
allowed-ap 6c:f3:7f:c9:cd:f6



arm
wide-bands 5ghz
min-tx-power 18
max-tx-power 127
band-steering-mode prefer-5ghz
air-time-fairness-mode default-access
client-aware
scanning
rf dot11g-radio-profile
interference-immunity 1


syslog-level warn ap-debug 
syslog-level warn network 
syslog-level warn security 
syslog-level warn system 
syslog-level warn user 
syslog-level warn user-debug 
syslog-level warn wireless 




mgmt-user admin 5a95df500a00b9d84950dbbdc2f42892

wlan access-rule default_wired_port_profile
rule any any match any any any permit

wlan access-rule Edman
rule any any match any any any permit

wlan access-rule Napier
rule any any match any any any permit

wlan access-rule default_dev_rule
rule any any match any any any permit

wlan access-rule JoshsShittyWiFi
rule any any match any any any permit

wlan ssid-profile Edman
index 0
type employee
essid Edman
wpa-passphrase 7c2f6d597c8ad356c1adcd9c38f0059a35c31bcfea2a1f70
opmode wpa2-psk-aes
max-authentication-failures 0
auth-server InternalServer
rf-band all
captive-portal disable
dtim-period 1
inactivity-timeout 1000
broadcast-filter none
g-min-tx-rate 5
blacklist
dmo-channel-utilization-threshold 90
local-probe-req-thresh 0
max-clients-threshold 64

wlan ssid-profile Napier
index 1
type employee
essid Napier
wpa-passphrase db8cffd0cd9707004263b8f5e631a61965d5b805a238a239
opmode wpa2-psk-aes
max-authentication-failures 0
auth-server InternalServer
rf-band all
captive-portal disable
dtim-period 1
inactivity-timeout 1000
broadcast-filter none
a-min-tx-rate 12
dmo-channel-utilization-threshold 90
local-probe-req-thresh 0
max-clients-threshold 64

wlan ssid-profile JoshsShittyWiFi
index 2
type employee
essid JoshsShittyWiFi
wpa-passphrase 236bbf2b13627588a73d55f01e1b4df1a060f7ffbff38226
opmode wpa2-psk-aes
max-authentication-failures 0
auth-server InternalServer
rf-band 2.4
captive-portal disable
dtim-period 1
inactivity-timeout 1000
broadcast-filter all
multicast-rate-optimization
dynamic-multicast-optimization
dmo-channel-utilization-threshold 90
local-probe-req-thresh 0
max-clients-threshold 64

enet-vlan guest
auth-survivability cache-time-out 24



wlan external-captive-portal
server localhost
port 80
url "/"
auth-text "Authenticated"


blacklist-time 3600
auth-failure-blacklist-time 3600

ids
wireless-containment none


wired-port-profile default_wired_port_profile
switchport-mode trunk
allowed-vlan all
native-vlan 1
shutdown
access-rule-name default_wired_port_profile
speed auto
duplex full
no poe
type employee
captive-portal disable
no dot1x


enet0-port-profile default_wired_port_profile
enet1-port-profile default_wired_port_profile
enet2-port-profile default_wired_port_profile

uplink
preemption
enforce none
failover-internet-pkt-lost-cnt 10
failover-internet-pkt-send-freq 30
failover-vpn-timeout 180


airgroup
disable

airgroupservice airplay
disable
description AirPlay
id _airplay._tcp
id _raop._tcp

airgroupservice airprint
disable
description AirPrint
id _ipp._tcp
id _pdl-datastream._tcp
id _printer._tcp
id _scanner._tcp
id _universal._sub._ipp._tcp
id _printer._sub._http._tcp
id _http._tcp
id _http-alt._tcp
id _ipp-tls._tcp
id _fax-ipp._tcp
id _riousbprint._tcp
id _cups._sub._ipp._tcp
id _cups._sub._fax-ipp._tcp
id _ica-networking._tcp
id _ptp._tcp
id _canon-bjnp1._tcp

Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

Re: First Project: Serious Packet Loss Issues

Airtime fairness was changed to default after this problem started, by the way just as a test to see if that was the cause.

MVP
Posts: 1,395
Registered: ‎05-28-2008

Re: First Project: Serious Packet Loss Issues

[ Edited ]

In order to make a clean test please:

 

  • Clean all the ssid
  • build just 1 ssid - with no encryption from any kind
  • be sure - to set in the ARM band sterring not to prefer 5Ghz(during the test)
  • in the ARM profile - interference-immunity 1 < change it to 2 please.

 

update me in the result.

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I
Posts: 8
Registered: ‎03-04-2013

Re: First Project: Serious Packet Loss Issues

No change.

MVP
Posts: 1,395
Registered: ‎05-28-2008

Re: First Project: Serious Packet Loss Issues

[ Edited ]

You wrote in your first post - that your speed issues are in 5GHZ.(you worked in 5GHZ and picture the 2 screenshots)

then i asked for u to make an 2.4GHZ only network - and again - you suffer from low bandwidth/speed.

Am i right? :smileysurprised:

 

  • So - Let's see if someone else here might have any idea. (did u open a case in front of Aruba TAC?)
  • Did u tested those AP units in another environment and location? To be sure.It aint location radio / interference issue.

 Have a lovley night.

 

me

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Search Airheads
Showing results for 
Search instead for 
Did you mean: