Aruba Instant & Cloud Wi-Fi

Reply
Frequent Contributor I
Posts: 81
Registered: ‎05-11-2011

How to prevent RAP-155 joining to an IAP cluster on the same Layer 2 network?

Hi All
I have a Layer 2 network where I'm running an IAP cluster. I also use the same layer 2 network to test Zero Touch provisioning with RAP155s. If the RAP are booting as factory default, they get stuck trying to join to the IAP cluster and bypassing all the automatic process to contact with Activate to follow the ZTP process. I've tried to configure my IAP cluster with the option Auto-Join deactivated to prevent this and control which AP will join to the cluster but it doesn't work. I have to turn off the IAP cluster and leave the RAP155 booting alone.
Is there anything I can do to avoid the need of turning off the cluster in order to provision RAP units?

Thanks,

Regular Contributor I
Posts: 185
Registered: ‎07-26-2011

Re: How to prevent RAP-155 joining to an IAP cluster on the same Layer 2 network?

Ideally you need a seperate Layer 2 network. Any Instants in the same broadcast domain will attempt to automatically join each other.

ACMA, ACMP
Search Airheads
Showing results for 
Search instead for 
Did you mean: