Aruba Instant & Cloud Wi-Fi

Reply
Occasional Contributor II
Posts: 13
Registered: ‎07-12-2012

IAP-225 Cluster does not show overview data for all APs on one floor

Hi All, I have a small deployment of 4 IAP-225s that I'm trying to put in and have run into an interesting issue. 

 

I have 2 APs on one floor of our building, and 2 APs on another floor, all are in the same VC and all are on the same subnet. I have employee ssid set up with RADIUS which is working fine and users can connect from all APs. My problem is that on the APs that are on a different floor I cannot see client count number, or any neighboring AP/CPU/Memory/etc data from the overview pane. If I click on the AP I can see associated clients but it still shows "--" as count. The spectrum tab is also missing on both of the problem APs.

 

I'm thinking there must be some networking issue, what ports should be open between all APs so that data is shared, is it only PAPI (8211) ?

 

Thank you,

 

n151

Aruba
Posts: 1,285
Registered: ‎08-29-2007

Re: IAP-225 Cluster does not show overview data for all APs on one floor

See if it is the same with a different browser

If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Occasional Contributor II
Posts: 13
Registered: ‎07-12-2012

Re: IAP-225 Cluster does not show overview data for all APs on one floor

It shows the same in multiple browsers. Although after logging back in after the weekend, the two problem IAPs now show clients and the sectrum tab. Though there is still no monitoring overview data.

 

What could prevent this information from reaching the VC ? How is the data sent to the VC?

Search Airheads
Showing results for 
Search instead for 
Did you mean: