Aruba Instant & Cloud Wi-Fi

Reply
New Contributor
Posts: 3
Registered: ‎10-24-2013

IAP-93-US Upgrade. Now unable to connect

Good Day,

 

I have just completed an upgrade to a IAP-93-US and was not able to connect to it afterwards no matter what I did. I decided to do the factory reset both console and reset button. I now can see and connect to the insant SSID but I cannot get into the UI. The instant.arubanetworks.com will not resolve. IPCONFIG shows a strange IP of 172.31.98.245 Subnet 255.255.255.254 GW 172.31.99.1. Any help would be appreciated.

New Contributor
Posts: 3
Registered: ‎10-24-2013

Re: IAP-93-US Upgrade. Now unable to connect

Update the IAP is also now in a reboot loop.

Guru Elite
Posts: 21,037
Registered: ‎03-29-2007

Re: IAP-93-US Upgrade. Now unable to connect

Did it ever work?  What did you upgrade it to?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 3
Registered: ‎10-24-2013

Re: IAP-93-US Upgrade. Now unable to connect

It is till giving me the same issue. Below is the boot up

 

 

APBoot 1.2.7.4 (build 32721) Built: 2012-03-08 at 11:33:21

Model: AP-9x CPU:   AR7242 revision: 1 Clock: 390 MHz, DDR rate: 390 MHz, Bus clock: 195 MHz DRAM:  64 MB POST1: passed Copy:  done Flash: 16 MB PCI:   scanning bus 0 ...        dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3        00  00  168c  002a 00002   01 10000004 00000000 00000000 00000000 Net:   eth0 Radio: ar9280#0

Hit <Enter> to stop autoboot:  0 Booting OS partition 0 Checking image @ 0xbf100000

Image is signed; verifying checksum... passed Signer Cert OK Policy Cert OK RSA signature verified. ELF file is 32 bit Loading .text @ 0x80e00000 (6187416 bytes) Loading .data @ 0x813e69a0 (32 bytes) Clearing .bss @ 0x813e69c0 (16 bytes) ## Starting application at 0x80e00000 ... Uncompressing...........................................................

Aruba Networks ArubaOS Version 6.3.1.2-4.0.0.4 (build 42384 / label #42384) Built by p4build@tortuga on 2014-02-20 at 22:26:29 PST (gcc version 4.3.3) CPU Rev: 1101 72x CPU Flash variant: 16M Cache parity protection disabled Using 195.000 MHz high precision timer. cycles_per_jiffy=390000 Memory: 55740k/65536k available (1697k kernel code, 9736k reserved, 674k data, 5 376k init, 0k highmem)  available. detected lzma initramfs initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=26104832 LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com> ........................... ................................................................................ ................................................................................ ................................................................................ ................................................................................ .................................................... Returning IRQ 48 AR7240 GPIOC major 0 wdt: registered with refresh Enabling Watchdog Talisker RSSI LED initialization Creating 1 MTD partitions on "ar7240-nor0": 0x00000000-0x01000000 : "flash" i2c /dev entries driver i2c-talisker: using default base 0x18040000 lo: Disabled Privacy Extensions IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT Starting Kernel DES KAT ...Completed Kernel DES KAT Starting Kernel AES KAT ...Completed Kernel AES KAT

Starting Kernel AESGCM KAT ...Completed Kernel AESGCM KAT

Domain Name: arubanetworks.com No panic info available AG7240: Length per segment 1536 AG7240: Max segments per packet 1 AG7240: Max tx descriptor count    40 AG7240: Max rx descriptor count    252 AG7240: fifo cfg 3 01f00140 AG7240CHH: Mac address for unit 0 AG7240CHH: 24:de:c6:c0:b7:ae ATHRSF1_PHY: Port 0, Neg Success ATHRSF1_PHY: unit 0 phy addr 0 find ap config wifi uplink not present... factory default SSID detected... do ethtool autoneg on for eth0 Cannot get current device settings: No such device   not setting autoneg ag7240_ring_alloc Allocated 640 at 0x80808c00 ag7240_ring_alloc Allocated 4032 at 0x833a3000 Virian MDC CFG Value ==> 4 Setting PHY... ATHRSF1_PHY: Port 0, Neg Success ATHRSF1_PHY: unit 0 phy addr 0 Not enabling interrupts in AR7242 yet... ADDRCONF(NETDEV_UP): bond0: link is not ready AG7240: enet unit:0 is up... RGMii 100Mbps full duplex AG7240: done cfg2 0x7115 ifctl 0x10000 miictrl ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready drvlog_mod: module license 'Proprietary' taints kernel. AP xml model 43, num_radios 1 (jiffies 12769) init_asap_mod: installation:0 radio 0: band 2 ant 0 max_ssid 16 election init: rand=13 HZ=500 IAP client match init notify asap_mod 3g no present... Starting watchdog process... Getting an IP address... Dec 31 16:00:26 udhcpc[883]: udhcpc (v0.9.9-pre) started Dec 31 16:00:26 udhcpc[883]: send_discover: pkt num 0, secs 0 Dec 31 16:00:26 udhcpc[883]: Sending discover... Dec 31 16:00:28 udhcpc[883]: send_discover: pkt num 1, secs 2 Dec 31 16:00:28 udhcpc[883]: Sending discover... Dec 31 16:00:30 udhcpc[883]: send_discover: pkt num 2, secs 4 Dec 31 16:00:30 udhcpc[883]: Sending discover... Dec 31 16:00:32 udhcpc[883]: No lease, forking to background. Dec 31 16:00:52 udhcpc[991]: send_discover: pkt num 0, secs 26 Dec 31 16:00:52 udhcpc[991]: Sending discover... Dec 31 16:00:54 udhcpc[991]: send_discover: pkt num 1, secs 28 Dec 31 16:00:54 udhcpc[991]: Sending discover... Dec 31 16:00:56 udhcpc[991]: send_discover: pkt num 2, secs 30 Dec 31 16:00:56 udhcpc[991]: Sending discover... Dec 31 16:01:18 udhcpc[991]: send_discover: pkt num 0, secs 52 Dec 31 16:01:18 udhcpc[991]: Sending discover... Dec 31 16:01:20 udhcpc[991]: send_discover: pkt num 1, secs 54 Dec 31 16:01:20 udhcpc[991]: Sending discover... Dec 31 16:01:22 udhcpc[991]: send_discover: pkt num 2, secs 56 Dec 31 16:01:22 udhcpc[991]: Sending discover... Dec 31 16:01:44 udhcpc[991]: send_discover: pkt num 0, secs 78 Dec 31 16:01:44 udhcpc[991]: Sending discover... Dec 31 16:01:46 udhcpc[991]: send_discover: pkt num 1, secs 80 Dec 31 16:01:46 udhcpc[991]: Sending discover... Dec 31 16:01:48 udhcpc[991]: send_discover: pkt num 2, secs 82 Dec 31 16:01:48 udhcpc[991]: Sending discover... Picked up default IP a9fede38, rand de38 Default IP is ready Dec 31 16:02:10 udhcpc[991]: send_discover: pkt num 0, secs 104 Dec 31 16:02:10 udhcpc[991]: Sending discover... Dec 31 16:02:12 udhcpc[991]: send_discover: pkt num 1, secs 106 Dec 31 16:02:12 udhcpc[991]: Sending discover... Dec 31 16:02:14 udhcpc[991]: send_discover: pkt num 2, secs 108 Dec 31 16:02:14 udhcpc[991]: Sending discover... Dec 31 16:02:36 udhcpc[991]: send_discover: pkt num 0, secs 130 Dec 31 16:02:36 udhcpc[991]: Sending discover... Dec 31 16:02:38 udhcpc[991]: send_discover: pkt num 1, secs 132 Dec 31 16:02:38 udhcpc[991]: Sending discover... Dec 31 16:02:40 udhcpc[991]: send_discover: pkt num 2, secs 134 Dec 31 16:02:40 udhcpc[991]: Sending discover... DHCP timed out. Installing default ip. Default IP comes up. ip_time_handler: Got ip and packets on bond0 Started master election 1-0 DHCP timed out. DHCP got ip address. 169.254.222.56 255.255.0.0 Compressing all files in the /etc/httpd directory... Dec 31 16:03:02 udhcpc[991]: send_discover: pkt num 0, secs 156 Dec 31 16:03:02 udhcpc[991]: Sending discover... Dec 31 16:03:04 udhcpc[991]: send_discover: pkt num 1, secs 158 Dec 31 16:03:04 udhcpc[991]: Sending discover... Dec 31 16:03:06 udhcpc[991]: send_discover: pkt num 2, secs 160 Dec 31 16:03:06 udhcpc[991]: Sending discover... Done. Starting Webserver bind: Transport endpoint is not connected bind: Transport endpoint is not connected bind: Transport endpoint is not connected NTP Server not saved in flash... using default ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)

ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Right s Reserved ath_rate_atheros: Aruba Networks Rate Control Algorithm ath_dfs: Version 2.0.0 Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved ath_spectrum: Version 2.0.0 Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved ath_dev: Copyright (c) 2001-2007 Atheros Communications, Inc, All Rights Reserve d ath_pci: 0.9.4.5 (Atheros/multi-bss) ath_attach: scn 822a0280 sc 824c0000 ah 82000000 wifi0: Base BSSID 24:de:c6:8b:7a:e0, 16 available BSSID(s) bond0 address=24:de:c6:c0:b7:ae br0 address=24:de:c6:c0:b7:ae wifi0: AP type AP-93, radio 0, max_bssids 16 wifi0: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000 ath_ahb: 0.9.4.5 (Atheros/multi-bss)

Starting FIPS KAT ... Completed FIPS KAT

shutting down watchdog process (nanny will restart it)... Completed SW FIPS KAT test

        <<<<<       Welcome to the Access Point     >>>>>

process `snmpd_sap' is using obsolete setsockopt SO_BSDCOMPAT Launching IAP CLI...

 

Aruba
Posts: 1,287
Registered: ‎08-29-2007

Re: IAP-93-US Upgrade. Now unable to connect

it didn't get an ip address.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Community Administrator
Posts: 2,254
Registered: ‎12-03-2013

Re: IAP-93-US Upgrade. Now unable to connect

[ Edited ]

As Michel mentioned the IAP will assign them selves an ip if dhcp fails. 

 

If you are connected to a switch can you confirm the config on the port.

CWNA, ACMP, Security +
Search Airheads
Showing results for 
Search instead for 
Did you mean: