Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 40
Registered: ‎01-21-2011

IAP ignoring Min Power Level

Hi,

Customer reports poor coverage.

There are two IAP-93 in a building, ARM is set to Min power 18, Max power unlimited.

Howerver instants show power 14db on first and 16db on second....see screenshot

Why is this happening?

 

Notes:

-this is 3.2.0.2. Same behaviour with 3.2.0.4

-if I set power manualy, same behaviour.

 

Thanks for your advice...

MVP
Posts: 4,124
Registered: ‎07-20-2011

Re: IAP ignoring Min Power Level

 

Please share how do you have it configured in the ARM settings

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Contributor II
Posts: 40
Registered: ‎01-21-2011

Re: IAP ignoring Min Power Level

###

arm
 wide-bands 5ghz
 min-tx-power 18
 max-tx-power 127
 band-steering-mode prefer-5ghz
 air-time-fairness-mode fair-access
 scanning

 

###

 

Thanks,

V.D.

MVP
Posts: 4,124
Registered: ‎07-20-2011

Re: IAP ignoring Min Power Level

 

If you double click on the that particular IAP , in the radio tab it gives you the option of changing the ARM assigned or administrator assigned .

 

And see you can assign it manually and if that's the case you might have to open a TAC case 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Contributor I
Posts: 20
Registered: ‎04-24-2012

Re: IAP ignoring Min Power Level

I had similar issue with IAP-105s initially but upgrading to firmware version 6.2.0.0-3.2.0.2_37229  corrected this problem for me.

Contributor II
Posts: 40
Registered: ‎01-21-2011

Re: IAP ignoring Min Power Level

Assigning power manually didn't help.

 

Well, I've finaly found where the strange power levels come from - "show log driver":

 

Mon May 20 15:47:47 2013:55         10.223106 wifi0: EIRP (Config: 18.0dBm, Set: 13.0dBm, AP Max: 20.5dBm, Reg Max: 20dBm), Conducted Power Set: 10.5dBm, Gain: 2.5dBm


So I did quick comparing to IAP-105 (now both APs are 3.3.0.x) and guess what - it is different:

(ARM set on both APs to min/max 18/18db)

 

IAP-105 :

Mon May 20 15:34:19 2013:155       148.824448 wifi1: Country Code Set to CZ
Mon May 20 15:34:19 2013:156       148.845601 wifi1:(3) EIRP (Config: 18.0dBm, Set: 7.5dBm, AP Max: 22.5dBm, Reg Max: 20dBm), Conducted Power Set: 5.0dBm, Gain: 2.5dBm
Mon May 20 15:34:19 2013:157       148.845682 wifi1: Channel Set to 11 (mesh-mode: 0, state: 5)
Mon May 20 15:34:19 2013:158       148.845728 wifi1: Internal Antenna Gain Set to 2.5 dBi for 2.4 GHz
Mon May 20 15:34:19 2013:159       148.845771 wifi1: Internal Antenna Selected
Mon May 20 15:34:19 2013:160       148.845810 wifi1: disabling 40Mhz
Mon May 20 15:34:19 2013:161       148.845861 wifi1: RADIO CONFIG DONE
Mon May 20 15:34:19 2013:162       148.845898  FREE MEMORY 71232(kB)
Mon May 20 15:34:19 2013:163       149.040352 Refetch EIRP
Mon May 20 15:34:19 2013:164       149.040405 wifi1:(5) EIRP (Config: 18.0dBm, Set: 18.0dBm, AP Max: 22.5dBm, Reg Max: 20dBm), Conducted Power Set: 15.5dBm, Gain: 2.5dBm

 

***  Real signal reading with INSSIDER around -25dB ***

 

*************


Compare to :IAP-92 + AP-ANT1( 3db/5db antenae, set in GUI)

Mon May 20 15:47:47 2013:50          9.826019 wifi0: Effective External Antenna Gain Set to 2.5 dBi (connecter loss 0.5) for 2.4 GHz (Configured Value: 3.0 dBi)
Mon May 20 15:47:47 2013:51         10.201628 wifi0: Country Code Set to CZ
Mon May 20 15:47:47 2013:52         10.222664 wifi0: EIRP (Config: 63.5dBm, Set: 13.0dBm, AP Max: 20.5dBm, Reg Max: 20dBm), Conducted Power Set: 10.5dBm, Gain: 2.5dBm
Mon May 20 15:47:47 2013:53         10.222796 wifi0: Channel Set to 6 (mesh-mode: 0, state: 5)
Mon May 20 15:47:47 2013:54         10.222869 wifi0: External Antenna Selected
Mon May 20 15:47:47 2013:55         10.223106 wifi0: EIRP (Config: 18.0dBm, Set: 13.0dBm, AP Max: 20.5dBm, Reg Max: 20dBm), Conducted Power Set: 10.5dBm, Gain: 2.5dBm
Mon

**** Signal reading in INSSIDER: -40 dB at same AP possition  ****

 

***************

Seem's that:

1) we have a REAL problem here, signal measured on PC is lower

2) AP92 driver code for some reason subtracts 5db (sometimes less)

Search Airheads
Showing results for 
Search instead for 
Did you mean: