Aruba Instant & Cloud Wi-Fi

Reply
Contributor I
Posts: 21
Registered: ‎11-25-2015

Only Mandatory Upgrade is Supported Now - Error in System Log

Hey All -

 

Still trying to get to the bottom of why I'm getting various disconnections on the LAN en0 interface of two IAP-225s running the latest firmware:

 

Dec  4 06:29:00  stm[2468]: <304067> <ERRS> |AP DSTAIRS-PPC@192.168.0.83 stm|  PAPI_Send failed: papi_send_status_callback, 2879: Connection timed out; from 8451 to 127.0.0.1:8214 len 50 type 3161

Dec  4 06:33:30  stm[2468]: <304065> <ERRS> |AP DSTAIRS-PPC@192.168.0.83 stm|  PAPI_Send failed, send_papi_message_with_args, 808: No such file or directory, dstport 8214

Dec  4 06:33:45  cli[2453]: <341271> <ERRS> |AP DSTAIRS-PPC@192.168.0.83 cli|  ethernet uplink eth0 link down.

 

Of course when the link goes down, the AP reboots.  Both IAPs are exhibiting this behavior randomly and are powered by a POE+ 250 Watt switch (only two APs are plugged into the POE+ side)

 

I did notice this in the log also - not sure if its related to what I described above...or what this means exactly but thought i'd ask for feedback in case its something related or somethign else I need to address:

 

"Only mandatory upgrade is supported now, ignoring Activate response provision-update"

 

Thanks

Guru Elite
Posts: 21,010
Registered: ‎03-29-2007

Re: Only Mandatory Upgrade is Supported Now - Error in System Log

I would check to find out if there is any logging on the switch to determine what is happening. Poe+ is not required to get those access points up and running.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 21
Registered: ‎11-25-2015

Re: Only Mandatory Upgrade is Supported Now - Error in System Log

Thanks - unfortunately I don't manage the switch in this environment but I'll run that down.

 

So I take it that the "Only Mandatory Upgrade...."  entries in the system log can be ignored?

 

Also, I've been told that VLAN configuration in the switch is not required - is that correct?

 

It's a small internal network, everything is on the same 24 port switch, VLANs are not currently in use on the switch so I am told.

Guru Elite
Posts: 21,010
Registered: ‎03-29-2007

Re: Only Mandatory Upgrade is Supported Now - Error in System Log

You can ignore that, yes.

You need to try another switch or get in contact with the owner of the switch to validate the configuration..... It could be something configured on the switch...


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: