Aruba Instant & Cloud Wi-Fi

Reply
Contributor II
Posts: 49
Registered: ‎06-17-2015

Problems getting Airwave to send/receive updates.

[ Edited ]

I seem to have a problem with getting Airwave 8.0.8.1 to send updates and retrieve information from a group of iAP-115 we have setup at a customer's location, off site.   I have been tasked with taking over from a previous tech and have basically been given very little info.  And I am new to Airwave as it is.  

 

Recently, whenever I make a change to the group in Instant Config in Airwave, the three green periods show next to the group name and then it goes to Mismatched and stays there until the next morning.   And then sometimes the updates have been sent and other times, they have not.

 

What network settings should I check, have checked, to make sure the information is set to flow freely?  

 

I know we have the external IPs of their virtual controller setup to allow access in our firewalls.  Not sure about there's, at the moment, what IPs/port they should have set to open.

 

All/any advice would be most appreciated. 

 

Thanks, 

Jason....

Guru Elite
Posts: 20,993
Registered: ‎03-29-2007

Re: Problems getting Airwave to send/receive updates.

Those IAPs should only require port 443 (ssl) through your firewall.  If you are having more issues, you should open a TAC case so they can take a look at your setup.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 49
Registered: ‎06-17-2015

Re: Problems getting Airwave to send/receive updates.

I see where ports 443 & 4343 need to be opened through a firewall in order to connect to the VC with a browser. Does Airwave use those same ports? And only those ports?
Guru Elite
Posts: 20,993
Registered: ‎03-29-2007

Re: Problems getting Airwave to send/receive updates.

Only 443 between Airwave and the VC of the IAP.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 49
Registered: ‎06-17-2015

Re: Problems getting Airwave to send/receive updates.

Okay, thanks. I was just off the phone with a tech responding to a Support Case I opened about this and he told me that the following ports need to be opened in the firewalls; 80, 443, 4343, & 53. Hence some of my confusion and questions. I have a test setup in the office with an external connection and just having the port 443 seems to be working well. I am trying that out at one other off site location now and am hoping that just having 443 open will indeed work. We have a few other customers that do not like opening ports, so the less required for this, the better. Especially if I don't have to use port 80.
Search Airheads
Showing results for 
Search instead for 
Did you mean: