Campus Switching and Routing

Reply
Occasional Contributor I

Disabling interface on Aruba 5400R / 3810M does not turn off PoE

I've noticed when I disable an interface witht the "interface A1 disable" command on a 5400R / 3810M that PoE power is still provided to the device unless you type the  "no interface <PORTS> power-over-ethernet".

 

Is this the correct behavior? Kind of a pain to have to type two commands to bounce a port.

 

Aruba Employee

Re: Disabling interface on Aruba 5400R / 3810M does not turn off PoE

Greetings!

 

This is currently the expected (if not necessarily intended) behavior when an interface is disabled in the switch console.  I will pass your feedback along to our engineering team.

 



Matthew Fern | Technical Marketing Engineer, Wired Intelligent Edge
Aruba, a Hewlett Packard Enterprise Company
New Contributor

Re: Disabling interface on Aruba 5400R / 3810M does not turn off PoE

You dont have to type two commands. When you turn off POE the port goes down as the devices shuts down effectively boucing the port. Just a gotcha if you are not familiar with it.

Occasional Contributor I

Re: Disabling interface on Aruba 5400R / 3810M does not turn off PoE

I don't agree with that. Often we don't know if there is a phone or just a PC behind a port. What you suggested would only work for a device that needs PoE. You must do both if you don't want to spend the time figuring out what is on the port. Please correct me if this is wrong.
New Contributor

Re: Disabling interface on Aruba 5400R / 3810M does not turn off PoE

I see where you are coming from. I initially thought just about POE devices as that was the initial subject of the post. Other vendors diable the port and disable POE with the shutdown command whereas Aruba/HPE you either disable the port or disable POE. I believe it truly depends what you are attempting to accomplish. Do you want to bounce the port or reboot the device through the removal of power.

Occasional Contributor I

Re: Disabling interface on Aruba 5400R / 3810M does not turn off PoE

Exactly, guess I'm just stuck in my old ways because this and lack of a "default interface" command sre driving me crazy :-)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: