Campus Switching and Routing

Reply
Occasional Contributor II
Posts: 22
Registered: ‎10-12-2009

MAS S2500 not able to be added into Orion/solarwinds

site has 3 stacks of 2500's, 2 of the 3 stacks can be added to Orion but the one stack cant. All snmp configs are identical on the stacks. Orion balks with the following message:

"Node does not respond with the supplied read/write community string"

help?

Contributor II
Posts: 57
Registered: ‎12-10-2011

Re: MAS S2500 not able to be added into Orion/solarwinds

 

I don't have much expertise on orion, But below are my suggetions
(You might have already carried below steps, if not try these)

1. Check any connectivity issue: ping the 3rd stack to see if you have ICMP access
2. Someties copy and paste of text, could add a "mysterious" space in the string, so it is better to add the strings manually (snmp config)
3. Network could be running slowly, try increasing the SNMP Timeout.
4. re-run the configuration wizard
5. stop & re-start all services & see if problem goes away.

Guru Elite
Posts: 8,460
Registered: ‎09-08-2010

Re: MAS S2500 not able to be added into Orion/solarwinds

[ Edited ]

We have all of our MAS stacks in Solarwinds with SNMPv3 credentials.

 

Do you have any ACLs on the uplinks either on the stack or upstream that may be blocking management traffic destined for the switch?


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Aruba
Posts: 429
Registered: ‎05-30-2012

Re: MAS S2500 not able to be added into Orion/solarwinds

drthibod,

What version of code are you running?

 

Best regards,

 

Madani

Search Airheads
Showing results for 
Search instead for 
Did you mean: