Controller Based WLANs

What is the minimum code version that AP-92 and AP-93 support?

by on ‎07-04-2014 02:29 PM

Product and Software: This article applies to AP-92 and AP-93 and ArubaOS 5.x.

AP-92 and AP-93 are the indoor access points (APs) that support dual-band with single radio.

The minimum code that these two APs support is ArubaOS 5.0.1.x.

AP-92 and AP-93 must have ArubaOS 5.0.1.x to work as:

  • campus AP
  • remote AP
  • mesh AP
  • remote mesh
  • air monitor
  • AP and AM
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.