How to disable the provisioning SSID (instant) from being broadcasted?

Aruba Employee

The provisioning SSID is the factory default SSID which allow user to connect to for the initial configuration of your Instant Access Point over the wireless networks. In some very specific scenario, user may want to disabled the initial provisioning over the wireless network.

 

 

In order to disabled this option, you will need to have console access to the Instant Access Point (IAP).

Perform the following steps to disable the default provisioning SSID
  1. Connect the console port to your PC or workstation.
  2. Power up the IAP.
  3. When the message "Hit <Enter> to stop autoboot:" appear on the screen, press "Enter"
  4. Type "setenv disable_prov_ssid 1" to disable this option.
  5. Type "save" to save the changes above.
  6. Type "boot" to reboot the IAP.

 

Example:

APBoot 1.2.6.7 (build 30025)
Built: 2011-08-30 at 17:41:16
 Model: AP-13x
CPU:   88F6560 A0 (DDR3)
Clock: CPU 1600MHz, L2 533MHz, SysClock 533MHz, TClock 200MHz
DRAM:  256MB
…….
Radio: ar9390#0, ar9390#1

Hit <Enter> to stop autoboot:  2
apboot> setenv disable_prov_ssid 1
apboot> saveenv
apboot> boot

Version history
Revision #:
1 of 1
Last update:
‎07-03-2014 02:43 PM
Updated by:
 
Labels (1)
Contributors
Comments
rahulrakshit715

Hi,

 

I have a RAP215P Ap installed at a site. I configured 4 SSID but it displays just INSTANT SSID and users cannot connect to it. please let me know how to disable instant ssid and get the other 4 ssid working. Help me with the troubleshooting steps.

 

bob_abes

I recently installed a small Instant network consisting of 4 IAP-205's. I have several SSID’s all working fine. However, users were also associating to the Instant SSID. I wasn't onsite site since installing, but remotely when we went live I observed many users associated to the Instant prov SSID. I read that this would automatically be disabled when other WLAN SSID's were created. I am on code 6.5.4.3_61959. I see from the cli the show ap-env is the following: From WEB UI I rebooted all AP's.

Is this the way to stop users from connecting to the default provisioning SSID of instant? You must reboot to take the disable_prov_ssid

 

Thx all 

 

Antenna Type:Internal
Need USB field:No
name:Instant-AP1-bc68
disable_prov_ssid:1
iap_master:1
uap_controller_less:1
Instant-AP1-bc68#

bob_abes

I was able to delete the Instant SSID using the X after selecting the SSID. So for now I will assume until I hear back from someone that is the best way to eliminate the default insant SSID after initial setup. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: