Instant APs are no longer supported from Aruba Instant 8.3.0.0

MVP
MVP
Q:

Instant APs Models are no longer supported from Aruba Instant 8.3.0.0



A:

AP-204, AP-205, AP-205H, RAP-108, RAP-109, AP-103, AP-114,and AP-115 Instant APs are no longer supported from Aruba Instant 8.3.0.0 onwards.

Version history
Revision #:
2 of 2
Last update:
‎05-16-2018 04:31 AM
Updated by:
 
Labels (1)
Contributors
Comments
ewilen

I have IAP-225. The other day, I checked for updates through the GUI and I believe 8.3.0 was listed. Today, when I went to perform the update, no update is offered. Is 8.3.0 appropriate for my model?

denisedpaul

I have a lot of W-AP-215's. That model is not listed in the discontinued models. But I am also unable to get any firmware updates.  However, my message says "no response from server".  I am currently running 6.5.1.0-4.3.1.3_59179 and have multiple issues. Primarily with captive portal and chrome not liking the self signed certificate. But I am unable to generate a CSR to get a true certificate AND, I do not have the option to change the authentication from https to http.

 

Mine are the Dell branded Arubas. Any help appreciated.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: