Controller-less WLANs

What are the pre-requisite for IAP to get added in Aruba Central?

Aruba Employee

Answer :

 

Product and Software: This article applies to all Aruba (Instant Access Points) IAPs and software version 6.2.1.0-3.3.0.3 or higher.

1. IAP should be powered up.

2. IAP firmware version should be 6.2.1.0-3.3.0.3 or higher.

3. IAP should able to communicate with device.arubanetworks.com via http/https.

Version history
Revision #:
1 of 1
Last update:
‎09-22-2014 04:42 AM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.