Controllerless Networks

Reply
Frequent Contributor I

Apple IOS Issue

We have a fairly new IAP 305 cluster (v6.5.4.2).  We have an issue where particular iPhones and MAC computers are being connected to the corporate SSID for about 2-3 seconds and then it completely disconnects.  Not happening with all devices.

Guru Elite

Re: Apple IOS Issue

How often?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: Apple IOS Issue

most of the time.. about 8/10 times if the device ever decides to stay connected.  

Guru Elite

Re: Apple IOS Issue

What is your transmit power range for your access points and are you filtering broadcasts?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: Apple IOS Issue

min 12 /max 15 (I tweaked this last week when ppl were complaining of poor coverage)  that seemed to fix that issue

 

broadcast filtering is disabled

 

 

Guru Elite

Re: Apple IOS Issue

Why is broadcast filtering disabled?  Broadcasts are the #1 enemy of reliable wireless connectivity..



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: Apple IOS Issue

isnt that default setting?  what should I set it to?

Guru Elite

Re: Apple IOS Issue

It is not the default setting.  In the SSID under advanced, you should set broadcast filtering to ARP.  Do this for all of your SSIDs.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: Apple IOS Issue

didnt fix the issue

Guru Elite

Re: Apple IOS Issue

How far apart are your access points?  That maximum transmit power is too low you should try a max and min of 18 unless you have very good density. Do you also have 80mhz channels enabled (E) after the channel?  If yes, you need to disable 80mhz channels in the ARM profile.  80 mhz channels can cause a decent amount of interference in a dense environment.

 

Please read this:  http://community.arubanetworks.com/t5/Technology-Blog/Removing-the-Bottleneck-in-Wireless/ba-p/77978



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: