Controllerless Networks

Reply
New Contributor
Posts: 5
Registered: ‎12-06-2016

Can't enable background spectrum monitor once mesh config is used

The GUI and CLI options to enable spectrum-monitor for the 802.11a band can't be re-enabled even if "spectrum-monitor" exists in the config.

 

Getting Mesh working is a bit tricky when not starting from an initial factory state if you've been playing with settings. The pre-existing docs only walk you though enableing mesh from a factory settings state.

 

So, for example, if you have backgorund spectrum monitoring enabled, then proceed with a mesh config and the state is active, you can no longer enable it in the GUI or the CLI even despite the "spectrum-monitor" is enabled:

 

rf dot11a-radio-profile
 spectrum-monitor

After mesh has been enabled, the config section still shows the function as enabled in the RF config GUI section but the drop-down says disabled and any attepts to re-enable it and results in the drop down indicating disabled. -- even if mesh mode is not currently active -- the only way to get the feature back that I've found is to return to the config before the mesh was activated.

 

Because Mesh mode requires special settings like disabling the extended SSID and spectrum-monitroring, etc. -- a better GUI workflow or config state checking needs to be addressed to better reflect the state of the mesh config.  Perhaps a mesh checkbox whcih then would force the required others settings and disable settings which conflict with mesh.

 

Running: 6.4.4.8-4.2.4.5_57965 on an IAP205(Indoor)

Search Airheads
Showing results for 
Search instead for 
Did you mean: