Controllerless Networks

Reply
Occasional Contributor II
Posts: 14
Registered: ‎03-16-2012

Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

This customer has an instant deployment of 20 IAPs

 

The customer is experiencing an issue where wireless clients will randomly disconnect and not be able to get an dhcp address. The client has to reconnect and may or may not get right back on. This only happens when there are a handful of clients on the AP, sometimes as few as 6.

 

The alert in the Virtual controller is that the dhcp has time out on the client.

 

I originally was leaning toward this issue being with the clients network and DHCP Servers.

 

So I configured a demo Aruba switch and put DHCP on it. I used different SSIDs, brand new VLANs for the wireless networks. Pretty much a completely new network, all Aruba equipment.

 

I put 6 Aps from one of the customers closets on the controller with a new and simple config on the instants. The client is still experiencing the same issue.

 

Aruba Support really has not been much help they keep on pulling up wireshark hoping that we will see a DHCP request without an acknowledgement from the server. Every DHCP request had an acknowledgement in the packet captures. Aruba Support is going to do more research...

 

The customer has been experience this issues since day 1 of the installation, which the client did on his own. The customer notes that the demo he had done with controller based Aps did not this issue and ran for quite some time.

 

To put salt in an open wound, the customer has begun putting his old cisco aps back up because he does not experience the issue on his old cisco aps either.

 

I just downgraded the instant firmware from 3.4 to 3.3 to see if it would help just as a shot in the dark.

 

Configuration wise everything looks good to me. I have attached the configs for the switch and aps that I put together.

Aruba
Posts: 760
Registered: ‎05-31-2007

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

Which VLAN is the problem seen on?  Or is it all VLANs and all 3 SSIDs ?

 

JF

Occasional Contributor II
Posts: 14
Registered: ‎03-16-2012

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

It does it on all 3. Like i said this is a demo config so it is pretty simple.

 

I was amazed that the same issue was happening with such a basic configuration.

 

The same issue happened when the customers production enviroment which used diffrent switches and a diffrent DHCP source.

 

There is a bunch of diffrent types of clients Chromebooks, andriod Tablets, iPads and windows laptops. All of them have experienced the issue.

 

 

Aruba
Posts: 760
Registered: ‎05-31-2007

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

Whats the ticket # ?

Occasional Contributor II
Posts: 14
Registered: ‎03-16-2012

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

1457874
Contributor I
Posts: 28
Registered: ‎11-16-2011

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

I've seen this same problem with HP gear and Mac laptops. HP support couldn't figure out the problem and the customer finally switched to Aruba and no problems since.

 

I never found out for sure what the problem was. I did find a rogue device acting as a dhcp server on the network but to my knowledge the problem continued after it was removed, it just changed shape. Before the clients would sometimes get an address from a wrong subnet but when the rogue device was removed clients just dropped off and couldn't get any address at all. I thought it was unrelated because the connection problem seemed to continue after the rogue device was removed.

 

Could be a coincidence but might be worth taking a look.

Occasional Contributor II
Posts: 14
Registered: ‎03-16-2012

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

Since downgrading the instant firmware from 3.4.0.1_39461 to 3.3.0.3_39227.

 

I have not seen an DHCP timeout alert... yet.

 

**fingers crossed**

Occasional Contributor II
Posts: 11
Registered: ‎08-09-2013

Re: Clients randomly disconnect and not be able to get an dhcp address on instant 105s.

We've been experiencing the same issue here at school with our Samsung Chromebooks dropping out and not wanting to reconnect to AD. An average day will see 2-5 CB's with "bad address" in the server logs, but some days we've had as many as 15 or more "dropping out". Has there been any confirmation regarding downgrading the controller firmware, or has there been another fix found?

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: