Controllerless Networks

Reply
Occasional Contributor II
Posts: 13
Registered: ‎07-12-2011

I am having a problem getting clients to connect at 5GHZ on Instant running 6.3.1.8-4.0.0.7_44641.

I am having unable to get my devices to connect on the 5GHZ band, They are %GHZ capable and I have 5GHZ set as both the preferred and also under system settings. I also have client match enabled

Guru Elite
Posts: 21,280
Registered: ‎03-29-2007

Re: I am having a problem getting clients to connect at 5GHZ on Instant running 6.3.1.8-4.0.0.7_4464

Which client devices are having the problem?  Can you install something like inssider or wifianalyzer to see if they can even see the access points on 5ghz.  Also make sure you do not have DFS channels enabled in your regulatory domain, because many clients cannot see those channels...

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: I am having a problem getting clients to connect at 5GHZ on Instant running 6.3.1.8-4.0.0.7_4464

Colin is right 

Check if the wireless card do support the channel the 5ghz is in.

Most of the wireless card will support non DFS channels

Anyways i recently notice something interesting.. i thought that all the card at least will suppport non DFS channel buts that not true.

I found that  a client had a USB wifi adapter that just supported channel 36,40,44, and 48... it didnt support other non dfs channel like 149 ,153,157,161 and 165....

They had  a special configuration in which just the 5ghz was on and we noticed that those usb adapters were not able to see the AP, if they were in 5ghz upper channels like 149.

But they could see an ap on lower channels like 36.

It was interesting though..

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
Showing results for 
Search instead for 
Did you mean: