Controllerless Networks

Reply
New Contributor

Betreff: IAP-205 system update didn't get all AP's and whole thing is broken now.

Hi,

 

I think that I had the same problem.

 

Running a Cluster with IAP-325, firmware update and  APs cannot connect to the VC, I have seen only one.

 

How do I fix it:

 

First step: open support ticket and wait for 8 days ... nothing happen ... nice to have a 5 Year support contract ... next time I take the money and buy more beer.

 

Workaround:

  • Shutdown all APs.
  • Check every AP as a single system for firmware -> this is the problem. The firmware was not patched on all APs to the new version.
  • Patch all APs as single system. (no contact to VC, shut down all other APs !! - if you must run around your area - take the beer)
  • Reset all APs to factory.

 After this steps, I can see all APs in the GUI and I can build a new VC with new configurations.

Occasional Contributor I

Betreff: IAP-205 system update didn't get all AP's and whole thing is broken now.

Almost the same steps I had to take. I skipped the support call though ;-)

 

I had to ship a lift out so we could reach all of the AP's. The only thing that brought them all back in was pushing the reset button on the back.

 

I checked my support, I also have software support contract, but my login is still unable to see any of those newer files and every link I click on takes me to HP, not the Aruba site to download files.

 

HP's websites have always been CF to get around, and they have made the Aruba support just as awful now. "In case anyone is listening"

 

BTW, so I have a support contract showing up in my HPE login, who do I call to fix why I can't acces the files? I have never spent less than a few hours trying to fix these types of issues with my HP support. So I try to avoid contact if I can.

 

Chuck

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: