Controllerless Networks

Reply
New Contributor
Posts: 3
Registered: ‎12-22-2011

IAP 93 PURGEENV Admin Password

Good afternoon guys!

 

I´m new with aruba and i have a big problem with my IAPs 93. I made a reset_factory / purgeenv / save / boot and now i cannot access with admin/admin through console.

When i put the user and password via console it just request again. Besides that the instant wirelless network don´t appear so i cannot access via browser.

 

Could you please help me with this issue?

 

Thank you very much!

Guru Elite
Posts: 21,488
Registered: ‎03-29-2007

Re: IAP 93 PURGEENV Admin Password

Did you try using the reset button on the AP?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor
Posts: 3
Registered: ‎12-22-2011

Re: IAP 93 PURGEENV Admin Password

Yes, and I got the same problem... :(

Aruba Employee
Posts: 117
Registered: ‎09-21-2010

Re: IAP 93 PURGEENV Admin Password

[ Edited ]

As suggested by colin , try the reset button. After that console into to the AP and notice the activities to see whether the AP is elected as the master, unless the IAP is elected as the master you cannot use the username/password to login to the console.

 I hope you dont have another IAP on the same layer 2 that is acting as master. You  can login only on to the IAP that is elected as master.

 

Regards,

Sathya

Aruba Employee
Posts: 8
Registered: ‎12-02-2011

Re: IAP 93 PURGEENV Admin Password

Please try setting up the IAP in a stand-alone network after resetting, see if it works.

 

If it stll does not, you can post the console output of the boot process, and one of us can check it to see if anything looks suspicious.

New Contributor
Posts: 3
Registered: ‎12-22-2011

Re: IAP 93 PURGEENV Admin Password

Thank you very much Sathya. ]

 

I think that was the problem: the IAP was not elected as master.

 

Thank you!

Search Airheads
Showing results for 
Search instead for 
Did you mean: