Controllerless Networks

Contributor I
Posts: 29
Registered: ‎04-23-2013

RF Scanning

Just curious if anyone else has noticed this.  Possibly it is just occurring on my network.  It appears when I do a continuous ping (ie. ping <local ip address> -t) while connected wirelessly to an IAP-105 I will get a "Request timed out" every once in awhile.  However, when I disable "scanning" on the RF tab (advanced options) I never receive a timeout and all pings are successful.  When I re-enable the scanning option, I once again receive "timeouts" every now and then. Currently running version

Guru Elite
Posts: 8,634
Registered: ‎09-08-2010

Re: RF Scanning

[ Edited ]

This usually happens because the AP goes off-channel very quickly as part of the ARM scanning process.


Load Aware Scanning (on by default) will prevent off-channel scanning during high traffic times.



Tim Cappalli | Aruba Security TME
@timcappalli | | ACMX #367 / ACCX #480
Posts: 4,301
Registered: ‎07-20-2011

Re: RF Scanning


Make sure you have Client Aware enabled (which is enabled by default)




Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
Occasional Contributor II
Posts: 17
Registered: ‎04-14-2008

Re: RF Scanning

What's the side affect of disabling scanning?

New Contributor
Posts: 3
Registered: ‎06-21-2013

Re: RF Scanning

From my understanding.  When you disable scanning you would no longer be scanning for interference on your channel as well as looking for possibly a better channel for the AP.  I would also asume you would not longer be adjusting any of the power settings per channel too.

Occasional Contributor II
Posts: 17
Registered: ‎04-14-2008

Re: RF Scanning

Thanks... I was hoping this wasn't the case. :-(

Search Airheads
Showing results for 
Search instead for 
Did you mean: