Fórum Portugues

Reply
Occasional Contributor I

Aruba Central + Splash page

Olá pessoal,

 

estou com um problema para exibição da splash page em dispositivos que rodam android.

 

O ambiente é o seguinte:

 - 1x IAP-103 controlado pelo Aruba Central ( com o guest access habilitado )

- 1x Smartphone com Android 5.0.2

- 1x Smartphone com IOS 11

- Aruba central com Guest Access habilitado e funcionando tudo certinho.

 

Ocorre que, ao conectar o dispositivo IOS, a splash page aparece normalmente, sem problemas. Já quando o dispositivo é com android, a browser até abre, mas a splash page não.

Observei que a url que aparece na barra de endereço é https://www.google.com, que é a página inicial do chrome.

 

Se tentar acessar algum site, diferente do google, em alguns momentos a splash page até aparece. Mas, é um processo muito complexo para o usuário se conectar à rede.

 

Alguém já passou ou está passando pelo mesmo problema ?

 

Segue um print da tela, do android.

 

Contributor II

Re: Aruba Central + Splash page

Vou testar logo que possivel, porem acredito que esse "problema" pode esta relacionado ao "HTTPS" pois acredito que deveria ocorrer um "man-in-the-middle" nesse processo. Se acessar sites "HTTP", sera que o comportamento é o mesmo ?


|ATP FLEXNETWORK V3|ACSA
Contributor I

Re: Aruba Central + Splash page

Concordo com o John,

Coloca o redirecionamento após autenticar para um site sem https, isso deve resolver.

Outra duvida, voce está usando o Cloud-Guest ou o internal Guest do AP ?

 

Porque, o Cloud-guest tem certificado Valido, e o redirecionamento no Androids que eu usei para testar(nugget) funcionaram sem problemas.

 

Caso voce use o Internal Guest, os IOs 11 não vao aceitar ficar conectados a redes sem certificados publicos validos. 

 

Aruba Employee

Re: Aruba Central + Splash page

Oi AdmiltonJR,

Tudo bem? Dependendo da versão de software Instant que você está rodando no IAP-103 poderia ter esse problema relacionado ao certificado digital. A minha sugestão é usar a última versão recomendada para o IAP-103 que é 6.4.4.8-4.2.4.10 build #62611. Caso este firmware não esteja disponvível na lista de firmwares do Aruba Central para o IAP-103, utilize uma versão anterior da 6.4.4.8-4.2.X. Não utilize a versão de firmware mais nova que o Aruba Central fica indicando.

Espero que ajude.

Abs.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: