Higher Education

Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.
Highlighted
Frequent Contributor II
Posts: 251
Registered: ‎09-14-2011
AP93 not negotiating properly...

Hey gang, I have an AP93 connected to a gigabit PoE switch. For some reason it will not negotiate at 1000/full, it will only go with 100/full. The port is set properly for link advertisements got gig full and the AP seems to be updated with the controllers version of firmware. My other 93s do not seem to have an issue on this switch. Anyone have an idea?

Scott McNeil - IT Specialist, Global Process Automation
Network+ | CWNA | CWTS | ACSP | ACMP | ACMA | BREC
MVP
Posts: 4,307
Registered: ‎07-20-2011
Re: AP93 not negotiating properly...

 

You probably check this but have you tried changing the patch cable ? or maybe switching the port where the other APs work ?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Member
Posts: 2
Registered: ‎03-15-2013
Re: AP93 not negotiating properly...

100/ Full can work over 2 Pair

1000 requires all 4 Pair

a open wire can let power through to power Access Point but break gig if it is not on the 2 pair used for 100

I would suspect wiring.

New Member
Posts: 2
Registered: ‎03-15-2013
Re: AP93 not negotiating properly...

Correction an open wire will not nessasarly keep power from getting to AP through other connections to power AP. Should have read it one more time.

Frequent Contributor II
Posts: 251
Registered: ‎09-14-2011
Re: AP93 not negotiating properly...

Though I have tried other ports I have not tried other patch cables, I'll get back to yall on that when I get the chance :-)

Scott McNeil - IT Specialist, Global Process Automation
Network+ | CWNA | CWTS | ACSP | ACMP | ACMA | BREC
Search Airheads
Showing results for 
Search instead for 
Did you mean: