Reply
Contributor I

VisualRF does not see the full list of active access points

We're in the process of commissioning a new installation of AirWave 7.7.9 and are having fun with Visual RF.  
We can successfully load floorplans and are currently placing the APs in the correct locations on those floorplans.  Not a job I want to do twice!

However... we have a situation where one of our (live, active) AP-135s fails to show up in the VisualRF list of deployed devices.

How do we get VisualRF to re-scan the ap-database and (hopefully) find the rest of our APs?

Guru Elite

Re: VisualRF does not see the full list of active access points

Does the access point show up in Airwave outside of visualrf?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: VisualRF does not see the full list of active access points

Yes indeed. 

I can extract reports from it, see the number of connected clients and suchlike. 

Guru Elite

Re: VisualRF does not see the full list of active access points

There is a button that allows you to hide access points that are already placed. Did you try toggling that? In addition, one of the properties of the access point is where it might be in visualrf (location). See if that property exists.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: VisualRF does not see the full list of active access points

Yes, I've found it; the "Add Deployed Device" dialog has the option to Hide Devices already added to VisualRF.  This shows/hides the APs already laid out on floorplans; devices already laid out are marked as 'banned', available devices are marked as an AP650.  
I've just re-provisioned this AP, rediscovered it with AirWave, (both successfully).  VisualRF continues to ignore this AP.

Contributor I

Re: VisualRF does not see the full list of active access points

Eventually... There's nothing a good old reboot won't cure! (But we had to go to that extent.) Problem cleared.

Re: VisualRF does not see the full list of active access points

Has this issue ever been resolved? I'm having the same issue with a customer right now, but we are missing multiple APs that are UP and Active in AirWave. They are not hidden or mapped to other floor plans. We are currently running 8.2.3.1 and it's a brand new server.


Thank you.

Michael Haring | AIS Consultant
Architecture and Implementation Solutions
Optiv Security Inc. | www.optiv.com
New Contributor

Re: VisualRF does not see the full list of active access points

Disabling and enabling Visual RF engine did the trick, running release 8.2.3.1 as well.

Kudos to VFabian!

Re: VisualRF does not see the full list of active access points

Tried that method and did work on airwave with low number of devices, doesn't always work on airwave with high number 2000+ devices. Also have to stop start it seems like every time new devices come in. Is there a time period we should wait before checking? I think we waited about 10-15 mins.



Michael Haring | Senior Network Engineer
Comm Solutions Company | www.commsolutions.com
Email: mharing@commsolutions.com
Mobile: 610-858-1484 | Work: 610-889-1288

[cid:storage_emulated_0__EmailTempImage_5_TempSignature_signature_Comm-Solutions-logo_png_1497369869790]

Thank you.

Michael Haring | AIS Consultant
Architecture and Implementation Solutions
Optiv Security Inc. | www.optiv.com
Frequent Contributor I

Re: VisualRF does not see the full list of active access points

I have the same exact issue. Even if disabling and enabling  VisualRF won't fix it immediately. I still have to wait days for the newly added APs to come up on the virualRF list. I never tried rebooting Airwave but I don't think that is a fair solution that I have to reboot it every time I have to add an AP. Aruba HPe needs to fix this.

 

I have 8.2.3.1 version and around 1800 APs and counting.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: