Browsers Supported by Airwave

Aruba Employee

If you are using AirWave 7.3 or newer please refer to your User Guide found under Home->Documentation for browser compatibility for the AirWave version you are running.

Browser Compatibility for AirWave 7.2:

Windows (XP, Vista, Windows 7)
• IE 7/8
• Firefox 3.x, 4.x
• Chrome 9.x (stable)

Mac (OS X, 10.5, 10.6)
• Safari 4.x and higher,
• Firefox 3.x, 4.x
• Chrome 9.x

Version history
Revision #:
1 of 1
Last update:
‎06-25-2014 02:26 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: