Network Management

Reply
Occasional Contributor II
Posts: 16
Registered: ‎10-10-2013

Airwave 7.7.13 and AP205

Just upgraded to 7.7.13

 

But had some 7210 controllers with AP205 access points.

Before I upgraded from 7.6.5 the APs showed up as AP50 and did not report correctly because I was told that Aiwave had to go to at least 7.7.12 to recognize the 205's .

 

Any way, still can't get airwave to recognize the 205's correctly after deleting them and let airwave discover again.

 

Anyone seen this?

 

Thanks,

 

 

Guru Elite
Posts: 21,583
Registered: ‎03-29-2007

Re: Airwave 7.7.13 and AP205

You need to upgrade to Airwave 8.x if possible.  Any access point that is not supported by the specific build of Airwave shows up as an AP50 and a good deal of the data about that AP is probablyu wrong...

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 16
Registered: ‎10-10-2013

Re: Airwave 7.7.13 and AP205

Thanks cjoseph,

 

I do plan to go to 8.0.4 soon.

 

The info I received from a tac case said 7.7.12 would be sufficient.

I guess not unless something else needs to be done.

 

Guru Elite
Posts: 21,583
Registered: ‎03-29-2007

Re: Airwave 7.7.13 and AP205

If TAC told you that, that is what you should follow. Let us know how it works.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: