Network Management

Reply
MVP
Posts: 562
Registered: ‎11-28-2011

Airwave 7.7.9 not displaying firewall data

[ Edited ]

Hello all,

 

Has anybody encountered any issues with Airwave 7.7.9 not displaying firewall data? See the attached screenshot (yes, it's the Dell OEM version).

 

We have enabled the "Enable Firewall Data Collection" under "AMP Setup > General".

 

The AWMS is monitoring just 1 x 7200 (v6.3.1.2) with about 20 APs.

Kudos appreciated, but I'm not hunting! (ACMX 104)
Guru Elite
Posts: 8,637
Registered: ‎09-08-2010

Re: Airwave 7.7.9 not displaying firewall data

[ Edited ]

Is there a firewall between the controller and the AMP box? How about any
IP tables on the server?

 

Also, did you run the following command on your controllers?

 

mgmt-server type amp primary-server <amp-ip> profile default-amp

 


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Guru Elite
Posts: 21,272
Registered: ‎03-29-2007

Re: Airwave 7.7.9 not displaying firewall data

The racking monkey,

 

Do you have Amon turned on?  It is profile-based in 6.3 and above..http://community.arubanetworks.com/t5/Community-Tribal-Knowledge-Base/Why-you-should-always-enable-AMON-on-your-Aruba-Controller-when/ta-p/72104



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 562
Registered: ‎11-28-2011

Re: Airwave 7.7.9 not displaying firewall data

Thanks both! I got it.

 

Kudos appreciated, but I'm not hunting! (ACMX 104)
Search Airheads
Showing results for 
Search instead for 
Did you mean: