Network Management

Reply
Occasional Contributor II

Airwave Motorola VX9000 - SNMP Stopped Working

Hi Guys,

 

We have 2 Motorola Vx9000 Controllers (5.9.1.5) in Airwave (8.2.5.1) which were working perfectly, polling stats about each Moto AP, connected clients etc... however this has stopped completely. All AP's show 0 clients and no stats, nothing has changed from what I can see.

 

Looking under 'Alerts & Events' for the controllers I see the error messages below. I've checked SNMP credentials, version, port number etc.. and can confirm SNMP is working. I even did a packet trace on the Moto controllers and see it responding to the Airwave SNMP attempts.

 

Any ideas?

 

Tue May 8 08:45:52 2018    System    Error in SNMP polling: Unknown error(thin_ap_radio)
Tue May 8 08:45:22 2018    System    Error in SNMP polling: Unknown error(thin_ap_rogue)
Tue May 8 08:45:22 2018    System    Error in SNMP polling: Unknown error(thin_ap_discovery)
Tue May 8 08:23:51 2018    System    Error in SNMP polling: Unknown error(thin_ap_client)
Tue May 8 07:44:51 2018    System    Error in SNMP polling: Unknown error(interface_error_counter)
Tue May 8 07:43:21 2018    System    Error in SNMP polling: Unknown error(thin_ap_status)
Tue May 8 07:43:21 2018    System    Error in SNMP polling: Unknown error(thin_ap_rogue)
Tue May 8 07:15:51 2018    System    Error in SNMP polling: Timeout(device_resources)
Tue May 8 07:15:51 2018    System    Error in SNMP polling: Timeout(thin_ap_discovery)
Tue May 8 07:15:51 2018    System    Error in SNMP polling: Timeout(thin_ap_radio)
Tue May 8 07:15:45 2018    System    Error in SNMP polling: Timeout(interface_monitor)
Tue May 8 07:15:29 2018    System    Error in SNMP polling: Timeout(thin_ap_client)

Moderator

Re: Airwave Motorola VX9000 - SNMP Stopped Working

Try doing SNMP walks from the AMPCLI to test the credentials in the database.  To do this, you'll need to know the device's ID which is gotten from the URL when you view the device's monitor page.

 

Example URL:

airwave.lab.com/ap_monitoring?id=2421

The ID is 2421

 

In CLI: go to 'Enter Commands' (opt 11)

$ ?sw
sw <ap_id> args [-o fname ] ... - snmp walk protocol v1 - see 'man snmpbulkwalk'
sw2 <ap_id> args [-o fname ] ... - snmp walk protocol v2c - see 'man snmpwalk'
sw3 <ap_id> args [-o fname ] ... - snmp walk protocol v3 - see 'man snmpbulkwalk'
With '-o fname' the output will be saved in the CLI user directory.

$ sw2 2421 sysName
SNMPv2-MIB::sysName.0 = STRING: jamaica-test-aos65

 

First do a simple walk like above, if you get a valid output, then the credentials in the database are correct so we rule out bad creds.

 

Then try repeatedly walking larger SNMP tables - if you see the return coming back blank, then the issue may be that the controllers aren't responding in time to the SNMP poll topics.  Check the allocated SNMP timeouts -> see Device Setup -> Communications -> SNMP timeout & SNMP retries.

 

If you're still seeing issues, opening a support case to do further debugging would be the next step.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: