Network Management

Reply
Occasional Contributor I

Airwave can't manage HP MSM devices!

Hello! I have Airwave 8.2.1.1 and standalone AP HP MSM 430 (ver 6.2, 5.7.2 ) and MSM720 controller (ver. 5.7.2, 6.4). When I add this devices to airwave, they are available only in monitor mode. I can't apply any changes in config to them (like ssids..), only monitor/.  But when I add cisco APs, WLC or Aruba APs, all ok. I can to choose what mode I can to use: manage or monitor. May be I make somethink wrong.

Aruba Employee

Re: Airwave can't manage HP MSM devices!

Hi ,

 

Please find 8.2.4 support guide for your reference.Check page 5

 

AirWave does not support MSM APs running in autonomous mode.

 

Regards,

Pavan

Occasional Contributor I

Re: Airwave can't manage HP MSM devices!

Thank for your concern! I know about autonomus AP for HP MSM. In addition I want to note that the MSM APs in autonomus AP  works well with Airwave in the monitor mode (but not always correctly show the statistic of connected clients).

But what about controller MSM 730 in managment mode? Can I create or change some SSID settings  on MSM controler with airwave or somethink else?  

Aruba Employee

Re: Airwave can't manage HP MSM devices!

Hi,

 

Did you added device as HP Prove Curve from Device Setup> Add page?

 

In controller's APs/Device>monitor page is see, Device is set in moitor only mode message. In APs/Device> manage page we will have manage mode option, are you not seeing that option?

 

If you dont see the option try set the device in manage mode from APs/Device>List page, navigate to this page and select proper folder where you have placed controller from drop down list and click pencile icon (modify tab) and select managment level  from device action drop downlist and tick the check box of the controller and click managae read/write option.

 

ALE.PNG

 

Regards,

Pavan

 

 

 

Occasional Contributor I

Re: Airwave can't manage HP MSM devices!

Hi,

Did you added device as HP Prove Curve from Device Setup> Add page? 

yes

 

In controller's APs/Device>monitor page is see, Device is set in moitor only mode message. In APs/Device> manage page we will have manage mode option, are you not seeing that option?

 yes, I see but there I can manage only:

- in general section: planned downtime mode ;

- device communication: snmp settings

- setting: only group and folder;

and thats all ((

 

MSM 730 is in monitor mode and I can not fix it. More details in screenshot attachments. 

 

 

Aruba Employee

Re: Airwave can't manage HP MSM devices!

Hi,

 

I understand that we are not seeing manage mode option in APs/Devices>manage page, try set the device in manage mode from APs/Devcie>List page, I proivded details in my last post on how we could do it.

 

Regards

Pavan

Occasional Contributor I

Re: Airwave can't manage HP MSM devices!

Ok, I did as you said but got: The following device do not support manage mode ((.  MSM 720 ver 5.7.2 

Aruba Employee

Re: Airwave can't manage HP MSM devices!

Hi,

 

It looks device does not have managment support, please file feature request for this at Aruba support site and followup with your accounts team on status.

 

Regards,

Pavan

Occasional Contributor I

Re: Airwave can't manage HP MSM devices!

Reply from HPE/Aruba support: 

Currently there is no support for managing these devices. We would need to file a feature request for this support to be included in future versions.


 

Aruba Employee

Re: Airwave can't manage HP MSM devices!

Hi,

Yes, we does not have support and I mentioned this in my previous post.

I am part of support team :)

 

Regards,

Pavan

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: