Network Management

Reply
gem
Contributor I
Posts: 29
Registered: ‎09-27-2013

Airwave client connection modes and reporting issues

[ Edited ]

Hello,

 

I have noticed a few issues with Airwave on how client connection modes are being classified.

a) I see no 2.4Ghz clients on airwave

airwave-connection-mode-2b.PNG

b) The connection modes don't really make sence (what is 802.11ag as opposed to 802.11a and 802.11g?) or there are some missing.

airwave-connection-mode-1.PNG

 

Anyone else noticed this? Is it a bug or has something gone wrong on oure server? 

 

 

Additionally, we would really want to see the Spatial Streeam information for the clients on the reports.

We now that the controllers send the information (eg: a-VHT-40sgi-2ss, a-HT-40sgi-3ss, g-HT-20sgi-1ss).

 

 AMP: 8.0.11

Controllers: 7020, 7040, 3600

F/W: 6.4.2.13

 

Moderator
Posts: 1,246
Registered: ‎10-16-2008

Re: Airwave client connection modes and reporting issues

Please open a support case.  The reported value of 'ag' comes from the AP's response for radio type.  Please also update with AMP version, controller/AP type and firmware version.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
gem
Contributor I
Posts: 29
Registered: ‎09-27-2013

Re: Airwave client connection modes and reporting issues

Responce from ATACH:
This has been reported bug on 6.4.2.12, 6.4.2.13, the problem here is that same data is being interpreted differently on the MIBS and AMON which is causing the problem.

 

Fix: Verified in 6.4.2.13 build 51981 + 52246 and Verified on 6.4.3.4

 

 

gem
Contributor I
Posts: 29
Registered: ‎09-27-2013

Re: Airwave client connection modes and reporting issues

The feature request for number of Spatial Streams supported by clients still remains... 

Search Airheads
Showing results for 
Search instead for 
Did you mean: