Network Management

Reply
New Contributor
Posts: 2
Registered: ‎03-31-2016

Deleting the global default template in AirWave 8.0.9.X

When we first set up AirWave, it imported the config from one of our sites and is using that for the PCI compliance and config verification. I built a template targeted for testing against one specific master/local pair, but it still used the global default. I need some assistance on how to override/remove the global default and restart the audit process with a better defined template. I'm sure it's pretty obvious, but I haven't found the right way to track it down and purge it.

Moderator
Posts: 1,244
Registered: ‎10-16-2008

Re: Deleting the global default template in AirWave 8.0.9.X

In lieu of my normal advice to open support case, it depends on if the devices you're talking about are controllers, switches, or Instant APs.

 

If it's controllers, then you need to 1st check if AMP Setup -> General tab -> Device config box -> Use Global Aruba Configuration = yes/no.  If it's no, then each controller type in the group should have it's own individual config.  If it's yes, then if you go to group (that has controller) -> controller config -> you should be able to toggle off any undesired settings.

 

Also, since the topic is PCI compliance, please double check your AMP Setup -> PCI Compliance settings.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
New Contributor
Posts: 2
Registered: ‎03-31-2016

Re: Deleting the global default template in AirWave 8.0.9.X

Thanks Rob, I think I will open a case though. The default config our controllers are being compared against doesn't seem to be anywhere I can find, and we've never turned on the global template. Somehow we've got an imported template from one site, but that one site has AP profiles specific for that site due to outdoor APs. I appreciate the help, but yeah, going to get a support case open to track this down and work through all the fixes. :-)

Search Airheads
Showing results for 
Search instead for 
Did you mean: