Security

Reply
Regular Contributor II
Posts: 219
Registered: ‎10-09-2009

ClearPass Guest - No service listed under Access Tracker for some users

I am new to using ClearPass. We went live on Monday (6/27) with ClearPass and Guest. We have some users that are having an issue logging in. When I look under Access Tracker, under the Service column is blank, but everyone else that is about to connect/login has something listed. When looking at the Summary about the user/device it shows a Session Identifier and Date and Time then nothing (no MAC Address, no device type (iPhone, Android, ...). This only happens right now to 4 users everyone else is fine. 

 

The way we have it set is if you are not a physician then you accept the terms. The physicians instead use their AD login. The users that are having the issue are physicians and getting, "Authentication:ErrorCode 204 ". I know this is working correctly because we have over 30 other physicians. 

Aruba
Posts: 1,642
Registered: ‎04-13-2009

Re: ClearPass Guest - No service listed under Access Tracker for some users

The 204 error just means you failed to classify the authentication attempt to a service.   Can you share an export of the service that is working?   And also export the failed logon from Access Tracker?   We can try and see if something is not matching up for some reason. 

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Search Airheads
Showing results for 
Search instead for 
Did you mean: