Security

Reply
Regular Contributor I
Posts: 197
Registered: ‎01-19-2014

I want to remove user ide timeout value from the L3 auth profile. Unable to do that. !!! help !!!

[ Edited ]

Dear Support,

 

I want to remove the user idle timeout vlaue from the L3 authentication profile. As i remove the timer value and click apply the value automatically comes again.

 

Need your immediate assitance . AOS 6.3.1.8

 

 

1.jpg

MVP
Posts: 1,401
Registered: ‎05-28-2008

Re: I want to remove user ide timeout value from the L3 auth profile. Unable to do that. !!! help !!

[ Edited ]

Hi,

good evening,

 

Seems like a bug - your gui sending "no null" , when you trying to delete the value of the user idle timeout....and the right command should be "no user-idle timeout"

 

What you should do:


*login via ssh/console
*enable password
*conf t
*aaa authentication captive-portal *your captive profile*
*no user-idle timeout
*write mem

Enjoy :)

 

BTW: Report here what AOS you are using - in order for this issue to be fixed.

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Regular Contributor I
Posts: 197
Registered: ‎01-19-2014

Re: I want to remove user ide timeout value from the L3 auth profile. Unable to do that. !!! help !!

[ Edited ]

Bundle of thanks...... AOS 6.3.1.8

 

Issue resolved. Yes its a bug. but through command line its safe !!!

Search Airheads
Showing results for 
Search instead for 
Did you mean: