Security

Reply
Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

MAC OSX 10.6.8 onboarding error

Hi,

 

While trying to onboard MAC OSX 10.6.8 the users are getting the following error in the quickconnect:

 

“No Networks are defined for this operating system. Please contact your administrator. “

 

Did anybody face this before and hopefully found a solution ? the network settings under onboarding settings is set with the correct config for onboarding all devices, nothing is disables

 

Thanks in advanve for the help.

 

Regards,

Islam

Aruba
Posts: 1,537
Registered: ‎06-12-2012

Re: MAC OSX 10.6.8 onboarding error

Are any other devices having issues?

 

Make sure you have it checkmarked in the provisioning profile.

 

screenshot_02 Jan. 08 22.40.gif

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

Re: MAC OSX 10.6.8 onboarding error

I thought you would answer :D 

 

they are getting the page and able to download the app, once they run it and click next they get the msg i posted, under "network settings"  > protocols by defualt it is marked as PEAP with MSCHAPv2 for those, i;m using the default network settings profile, just created a new one and testing... hope it will work :'( 

Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

Re: MAC OSX 10.6.8 onboarding error

not working still :(

Aruba
Posts: 1,537
Registered: ‎06-12-2012

Re: MAC OSX 10.6.8 onboarding error

Are you having any issues with any other type of devices... IOS, Windows, Android

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

Re: MAC OSX 10.6.8 onboarding error

Nope all working perfectly fine, running 6.2.4

New Contributor
Posts: 3
Registered: ‎10-24-2012

Re: MAC OSX 10.6.8 onboarding error

I have run into the same issue.

 

It appears the latest version of Java (1.6.0_65) does extra checks when processing Quickconnect jar files; specifically Application, Permission and Codebase manifests in each file which appear to be missing

As they are not in the jar files, Java fails to process the network configurations.

Running OS X 10.6.8 with Java 1.6.0_24 does not encounter the issue and successfully Onboards.

 

Worth checking if your issue is related to the same issue by checking the Java Console while running Quickconnect.

 

Example of errors:

Missing Application Name: manifest attribute for: https://hidden.com/onboard/quickconnect/2/QuickConnect.jar
Missing Permissions manifest attribute for: https://hidden.com/onboard/quickconnect/2/QuickConnect.jar
Missing Codebase manifest attribute for: https://hidden.com/onboard/quickconnect/2/QuickConnect.jar
Missing Application Name: manifest attribute for: https://hidden.com/onboard/quickconnect/2/QuickConnect.jar

Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

Re: MAC OSX 10.6.8 onboarding error

Thanks a lot will try this and let you know how it goes.

Frequent Contributor I
Posts: 77
Registered: ‎03-24-2013

Re: MAC OSX 10.6.8 onboarding error

I wasn't able to find that version of Java for 10.6.8., do you have a link for that please ?

New Contributor
Posts: 3
Registered: ‎10-24-2012

Re: MAC OSX 10.6.8 onboarding error

Version 1.6.0_24 is what came on the Mac install disc.

1.6.0_65 is after using Software Update to patch to the latest version.

Search Airheads
Showing results for 
Search instead for 
Did you mean: