Security

Reply
New Contributor
Posts: 4
Registered: ‎12-03-2012

iOS Device Reconnect Post Provisioning

Having some issues where some apple ios devices are getting an error message (attached) on the post provisioning page when attempting auto reconnect.  It doesn't seem to be related to any particular phone model or ios version.  Same results when using the manual reconnect.  Note:  I blocked out some areas of the screenshot.  Thoughts?

Aruba
Posts: 113
Registered: ‎11-21-2011

Re: iOS Device Reconnect Post Provisioning

Check the application log - you might find some more clues as to why it is failing in there.

New Contributor
Posts: 4
Registered: ‎12-03-2012

Re: iOS Device Reconnect Post Provisioning

no failures in the application log or access tracker.  The device is successfully connecting however the error message on the page says it's failing

New Contributor
Posts: 4
Registered: ‎12-03-2012

Re: iOS Device Reconnect Post Provisioning

found this in the app log when debug was on:

Failed to issue the RADIUS disconnect request for auto-connect

Script:    /guest/mdps_profile.php
Function:  NwaMdpsProfileDoDisconnect
Details:   (
  'result' => (
    'error' => 1,
    'message' => 'Could not retrieve profile values (1)',
  ),
)
Aruba
Posts: 1,545
Registered: ‎06-12-2012

Re: iOS Device Reconnect Post Provisioning

2 things

 

1. First make sure you have COA and Aruba selected as the vendor in CPPM

2. Make sure you check mark the Add switch IP address in the redirection URL in the captive portal settings in the controller.

 

ipaddresscheck.png

Thank You,
Troy

--Give Kudos: found something helpful, important, or cool? Click Kudos Star in a post.

--Problem Solved? Click "Accepted Solution" in a post.
Search Airheads
Showing results for 
Search instead for 
Did you mean: