Wired Intelligent Edge (Campus Switching and Routing)

Occasional Contributor II

S3500 Mobility Switch Not Showing Transceiver


I have a S3500 48 port switch that was already in production. I added a 4x10GB module in order to replace the uplink to the core switch with a 10GB fiber jumper.


The module will not recognize two transceivers that I have tried. I know these transceivers work, because I went ahead and used them in other S3500 and S2500 switches.


This is what is shown when I run the show transceiver command:

Port  VendorName  VendorSN  ArubaSupported  CableType
----  ----------  --------  --------------  ---------


This is what I see no matter which transceiver I use.


This is what is shown when I run the show detail command for the interface:


(LCA-L207-01) #show interface gigabitethernet 0/1/0

GE0/1/0 is administratively Up, Link is Down, Line protocol is Down
Hardware is Gigabit Ethernet, Interface is GE0/1/0, Address is 00:1a:1e:1e:f8:32
Encapsulation ARPA, Loopback not set
Configured: duplex (N/A), Speed (N/A), FC (Off), Autoneg (Off)
Interface index: 129
MTU 1514 bytes
Link flaps: 0
Flags: Trunk, Trusted
Link status last changed:       0d 00:00:00 ago
Last update of counters:        0d 00:00:00 ago
Last clearing of counters:      0d 00:00:00 ago
    Received 0 frames, 0 octets
    0 pps, 0 bps
    0 unicast, 0 multicast, 0 broadcast
    0 runts, 0 giants, 0 throttles
    0 error octets, 0 CRC frames
    Transmitted 0 frames, 0 octets
    0 pps, 0 bps
    0 unicast, 0 multicast, 0 broadcast
    0 throttles, 0 errors octets, 0 deferred
    0 collisions, 0 late collisions
Interface is not PoE capable


What I find interesting is that Duplex and Speed are N/A, and Autoneg is off. However, this is the Ethernet profile that I created and applied in the GUI:


I have applied this same profile on a separate S3500, and the CLI reflected those changes accordingly.


I have tried different transceivers, different ports, different cables, and have restarted the switch twice. Is there something else I am missing? Is there a way to reset just the 4x10 module?


Thank you very much for your time.

Occasional Contributor II

Re: S3500 Mobility Switch Not Showing Transceiver

For anyone who has this problem, the issue ended up being a bad 4x10G module. Replacing it resolved the issue.

Search Airheads
Showing results for 
Search instead for 
Did you mean: